By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How to STOP translation?

Novel Tourist

Hi,

i want to stop realy anoying and realy poor and bad translator. Write with frinds on few languages and translate is realy bad and sweet...like diabetes.

 

How can do that-stop translate in Skype?

 

Why you not have option for that and why you not ask user if want translation or not? You like google now?

 

Respect Skype, this is perfect program but...that is too much.

 

Thank you!

6 Replies
Highlighted
Community Manager

Skype does not offer automatic translation. You must have installed a third part application that is interacting with Skype.

 

  1. Open Skype Options (last entry in the menu "Tool")
  2. Change to the "Advance section"
  3. On the bottom right hand side click on the link "Manage other programs' access to Skype"
  4. Check all the applications listed there and deny their access to Skype if you don't know what they are or waht they do.

Finally you might consider uninstalling the application after you've identified them via above.


Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Novel Tourist

There must be something else, because me and every one of my friends started getting these translations recently, and none of us has any apps with skype api access control, or any running app that could be translating skype. So it must be something built in skype ..

Casual Tourist

Please have my Skype in English, Some times I would like to be able to translate in Greece language Thank You.

 

 

 

 

 

 

 

 

Novel Adventurer

This really is not good enough. I tried your "fix" and have no third party programmes installed, but my Mum's messages keep arriving translated to English. She writes in part-dialect Flemish, so the result is really poor as well. I speak 5 languages myself, I really do not need anyone "helping" me understand what people are sending me.

Community Ambassador

Sandertje65 wrote:

This really is not good enough. I tried your "fix" and have no third party programmes installed, but my Mum's messages keep arriving translated to English. She writes in part-dialect Flemish, so the result is really poor as well. I speak 5 languages myself, I really do not need anyone "helping" me understand what people are sending me.


Ask your mom to disable Skype Translator on her computer.

 

https://support.skype.com/en/faq/FA34542/how-to-set-up-skype-translator

Novel Adventurer

Seriously? My Mum is 78, I am happy that she is doing what she is doing, and afraid to ask her to do anything, for fear of her altering/erasing/deleting/downloading/entering/exiting anything that I didn't mean her to do. We are +/- 5000 Kms apart... Thanks anyway, I'll see if I can get her to download Teamviewer to give me access to do it...

Discussion Stats
  • 6 replies
  • 3260 views
  • 1 kudo
  • 6 in conversation