El uso de este sitio implica que estás de acuerdo con que usemos las cookies para realizar análisis y para poder mostrar contenido y anuncios personalizados. Más información

Skype y Auriculares + Altavoces de notebook.

SOLUCIONADAS
Ir a solución
Este tema se ha archivado. Para mantener la relevancia de las conversaciones en la comunidad de Skype archivamos los temas que permanecen inactivos más de 6 meses. Leer más acerca del archivo de temas
Aventurero novel

Hola! Yo uso auriculares con microfono en una notebook. Para musica, youtube, juegos, etc el sonido sale por los auriculares y todo funciona ok. El problema que tengo es que al entrar en una llamada de skype y escuchar musica a la vez, escucho a las demas personas por los auriculares pero a la musica por los altavoces de la notebook y las demas personas escuchan la musica (ya sea de algun reproductor o de un juego o youtube).

 

Antes no me pasaba eso, entraba a una llamada y podia escuchar a las demas personas y musica por los auriculares y ellos solo escuchaban mi voz. Ya trate desinstalando la ultima version y volviendo a la anterior pero lo mismo. Mis drivers estan actualizados al dia.

 

A la configuracion de audio de skype la tengo asi:

Entrada de audio: Mic externo.

Salida de audio: Auriculares independientes. (Si pongo la otra opcion de altavoces y auriculares, al estar en una llamada se escucha solamente por los altavoces de la notebook y no por los auriculares).

 

Que puede estar pasando?

Gracias desde ya!

Mensaje 1 de 7 (13.636 Visitas)
2 Soluciones Aceptadas

Soluciones aceptadas
Solución
Aceptado por Carola (Moderador)
‎28-08-2015 12:00
Deben deshabilitar en el panel de control (sonido) la configuración de auriculares independientes. Prueben así, a mi me funcionó.

Ver la solución en mensaje original publicado

Mensaje 4 de 7 (14.369 Visitas)
Turista novel
Solución
Aceptado por Carola (Moderador)
‎28-08-2015 12:00
Yaaaaa, lo pude solucionar! mira. vas a herramientas, luego opciones (General) pones configuración de sonido, y en salida de audio y tono de llamada pones "Altavoces y Auriculares" y quitas las palomitas de "ajustar automaticamente blablabla.." (todo esto sin tener el auricular conectado) llamas a la persona, y conectas el auricular (despues de que ella acepte) y listoooooo

Ver la solución en mensaje original publicado

Mensaje 6 de 7 (13.575 Visitas)
6 Respuestas
Turista novel

a mi me ocurre lo mismo a ver si nos dan una solucion

Mensaje 2 de 7 (13.608 Visitas)
Turista de confianza

Me pasa exactamente lo mismo desde hace no mucho tiempo, he probado un monton de cosas pero nada funciona ¿Lo habeis solucionado ya?

Mensaje 3 de 7 (13.466 Visitas)
Solución
Aceptado por Carola (Moderador)
‎28-08-2015 12:00
Deben deshabilitar en el panel de control (sonido) la configuración de auriculares independientes. Prueben así, a mi me funcionó.
Mensaje 4 de 7 (14.370 Visitas)
Turista novel

me funciono mafgnifico gracias!!

 

Mensaje 5 de 7 (12.771 Visitas)
Turista novel
Solución
Aceptado por Carola (Moderador)
‎28-08-2015 12:00
Yaaaaa, lo pude solucionar! mira. vas a herramientas, luego opciones (General) pones configuración de sonido, y en salida de audio y tono de llamada pones "Altavoces y Auriculares" y quitas las palomitas de "ajustar automaticamente blablabla.." (todo esto sin tener el auricular conectado) llamas a la persona, y conectas el auricular (despues de que ella acepte) y listoooooo
Mensaje 6 de 7 (13.576 Visitas)
Turista novel

Eres genial!

Gracias

Mensaje 7 de 7 (10.610 Visitas)
Estadísticas de la conversación
  • 6 respuestas
  • 13637 vistas
  • 7 kudos
  • 7 en conversación