By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Captcha doesn't work

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

I couldn't remember my password.  I tried so many times that it started asking for a captcha too.  After resetting the password *and* making sure I typed it in correctly, it is still asking for captchas.

 

But they don't work! I have typed it in correctly so many times, even checking for letter case, and it repeatedly says I didn't.  Once would be a fluke, but this is every single time.  It is my conclusion that the captcha is broken.  I even tried disregarding letter case and typing it all in lower-case.

 

The audio recitation is useless, as it sounds like a line of gibberish.

 

So is there any other way to get around the broken captcha?

6 Replies
Routine Adventurer
try typing in every letter combination
Message 2 of 7 (1,486 Views)
Novel Adventurer

The same thing happened to me, I started emailing them to someone who is great at them and they didn't work. I think their security thing is completely broken, even I get the third or fourth one right usually. I can't use my account at all now and I can't find any contact details to tell them about it.

Message 3 of 7 (1,295 Views)
Novel Adventurer

I forgot to mention, I only mistyped my password ONCE and it did this to me...

Message 4 of 7 (1,294 Views)
Novel Tourist

atleast you have the captcha.  in trying to sign up for a new account, its completely missing.  at first i thought it was a browswer incompatibility glitch (now that i see this is a microsoft product) so i bothered to load that (offensive text removed) and that's even worse.

 

it must be wide-site broken.  how (offensive text removed) does a microsoft have a broken captcha????

Message 5 of 7 (1,103 Views)
Novel Tourist

same to me, i try to send another code 3 time, but none of them can 

Message 6 of 7 (1,076 Views)
Novel Tourist

I experience exactly the same now, stupid captcha.

 

I had a skype name attached to the same account though, with that it worked (and not the microsoft account)

Message 7 of 7 (644 Views)
Discussion Stats
  • 6 replies
  • 1498 views
  • 1 kudo
  • 6 in conversation