By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

"Signing In" takes forever on Nokia E63?

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

I recently had Skype installed on my Nokia E63, it was working fine. Decided to re-install it (stupid me) and now can't seem to sign-in at all.


All it ever says is "Signing In..." and then it will eventually close and take me back to the login page. So I re-enter my username + password and then try to sign in again... but it will take me to "Signing In..." all over again.

 

Any ideas how to fix this? I've tried re-installing a million times  

Flag for a Moderator
Message 1 of 16
15 Replies
Highlighted
Novel Tourist
Hi mate, I am having the same issue with my nokia too. It was working fine a moment ago, I got disconnected from WLAN and when i went back to re-connect it just does the same as it does for you. Signing in and then back to sign on page. Skype guys please assist. I am a paid subscriber too
Flag for a Moderator
Message 2 of 16
Novel Tourist

Hi! I'm also having the same problem on my E63. I also read that other similar phones are having the same problem. Is there something wrong with the service for these phones?

Flag for a Moderator
Message 3 of 16
Novel Tourist

I am having the same problem fo E63

 

Has this issued solve for you guys?

 

if solve plese comment

Flag for a Moderator
Message 4 of 16
Novel Adventurer

I have solve this problem by lot of googling.

Step 1: uninstall skype from nokia phone when it finishes swith of your mobile.

Step 2: Download latest version of skype i have E52 (S60V3) and at this time its latest version availiable is 1.5.

Step 3: Power On Mobile and install latest version of skype.

Step 4: Switch off your mobile.

Step 5: Swith On your mobile and now skype will connect.

 

 

Flag for a Moderator
Message 5 of 16
Casual Tourist

not worked for E63

Flag for a Moderator
Message 6 of 16
Novel Adventurer

Sorry I have make one step more before all doing this. that was "Restore To Factory" Settings.

 

Flag for a Moderator
Message 7 of 16
Novel Adventurer

If Not Working Try java skype from following link.

 

http://phoneky.com/java-software/?p=view-item&st=4&id=a1a1213

 

Flag for a Moderator
Message 8 of 16
Novel Adventurer
i have the same problem too with nokia e63...it will jst go back to the login page...pls help..
Flag for a Moderator
Message 9 of 16
Novel Tourist
I recently had Skype installed on my Nokia E63, it was working fine. Decided to re-install it (stupid me) and now can't seem to sign-in at all.

All it ever says is "Signing In..." and then it will eventually close and take me back to the login page. So I re-enter my username + password and then try to sign in again... but it will take me to "Signing In..." all over again. Any ideas how to fix this?

I've tried re-installing a million times. Plase help.
Flag for a Moderator
Message 10 of 16
Discussion Stats
  • 15 replies
  • 8283 views
  • 15 kudos
  • 12 in conversation