By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

nokia E52

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Hello dear support,


I encountered the following problem, my Skype stopped Login on the Nokia E52 after i updated my Skype on the phone. When i run Skype, write my username and password and attempt to enter the network (i tried to go with 3G and Wi-Fi) then my message follows *Signing in...* and hands for several minutes. Go to the Skype does not want.


The file i downloaded from your site in a special link and installed on my phone called: Skype_S60_3_0_v_1_1_0.sis


Tell me please what is the problem.


P.S. I am from Ukraine, my English is bad, so in order to write a letter i had to turn to online translator. Apologize if the text is translated pootly and it will bring you trouble. 

Message 1 of 1 (2,363 Views)
Discussion Stats
  • 0 replies
  • 1 kudo
  • 1 in conversation