By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

can not open skype on blackberry

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

when i start skype on my blackberry 8520 i have this msg

error starting skype_lite:class 'net.rim.device.api.ui.scroll view' not found

 

error

Message 1 of 12 (5,255 Views)
11 Replies
Novel Tourist
me too
Message 2 of 12 (5,252 Views)
Novel Tourist
I have the same problem occured too. Is it because blackberry version?
Message 3 of 12 (5,233 Views)
Casual Tourist
Me too but ik realy want SKYPE!!!
Message 4 of 12 (5,185 Views)
Novel Tourist
I get the same response, but when I saw the BB models supported, 8520 is not listed and closer is 8530. See in http://www.skype.com/intl/en-us/get-skype/on-your-mobile/skype-mobile/blackberry/?status=200
Message 5 of 12 (4,871 Views)
Novel Adventurer

I am experiencing the same problem on the Curve 8530.

Message 6 of 12 (4,342 Views)
Highlighted
Novel Adventurer
 
Message 7 of 12 (4,003 Views)
Novel Tourist
does any one help for same
im facing the same problem
Message 8 of 12 (3,984 Views)
Novel Adventurer
hi i am having the same error message as yourself is there a way to get this problem solved?? please help
Message 9 of 12 (3,355 Views)
Novel Adventurer

hi i am experencing the same problem ans error msg please can you let me know if there is anyway around it


ramikamar wrote:

when i start skype on my blackberry 8520 i have this msg

error starting skype_lite:class 'net.rim.device.api.ui.scroll view' not found

 

error


 

Message 10 of 12 (3,355 Views)
Discussion Stats
  • 11 replies
  • 5256 views
  • 3 kudos
  • 11 in conversation