By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype for BlackBerry 8520

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

Hi Skype, and community..

I really love ur program but the bb 8530 and 8520 are basicly the same so can you make Skype compatable with it pls! It the dev team could, it would be amazing!!!

 

Thankyou!

Message 1 of 10 (34,501 Views)
9 Replies
Novel Tourist

Any luck on the Skype to Blackberry?

Message 2 of 10 (33,862 Views)
Novel Adventurer

any update on this

Message 3 of 10 (28,479 Views)
Novel Tourist

Hello there,

I have been using skype for several years now. I just bought a smartphone to replace my old Nokia. One of the reasons is that I'd like to use applications like skype with my phone.

Any chance that Skype will one day work on Blackberry 8520?

Doesn't seems so according to my searches on the web.

 

thanks for any answer. . .

 

bbox

Message 4 of 10 (27,244 Views)
Novel Tourist
HIiiiiii fady
Message 5 of 10 (25,930 Views)
Novel Tourist
Thanks
Message 6 of 10 (20,631 Views)
Novel Tourist

I removed the Skype unit 8520, but we throw this error "Error starting Skype_lite: Class" net.rim.device.api.ui.ScrollView "not found.How to fix this ... Thanks in advance

Message 7 of 10 (20,480 Views)
Casual Adventurer
I have the same problem with the message: net.rim.device.api.ui.scrollview coming up. Would love any help, many thanks!
Message 8 of 10 (16,959 Views)
Casual Tourist
Thanks
Message 9 of 10 (11,631 Views)
Casual Tourist
dffgdgdfgdfgdfg
Message 10 of 10 (5,093 Views)
Discussion Stats
  • 9 replies
  • 34502 views
  • 51 kudos
  • 10 in conversation