By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Error in installing skype on my blackberry 8520.

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Highlighted
Casual Tourist

hey just like to know if u can help me,I tried 2 install skype on my device and everything was going well until I mistakenly cancel it and on retry it installed but keeps saying ("error starting skype_lite:class"net.rim.device.api.ui.scrollview" not found.) please can u help me out??Thanks.

Message 1 of 3 (914 Views)
2 Replies
Novel Tourist

Me too. It keeps on showing that message.  

Message 2 of 3 (443 Views)
Casual Adventurer

Same as well, thanks for any help!!

Message 3 of 3 (336 Views)
Discussion Stats
  • 2 replies
  • 915 views
  • 0 kudos
  • 3 in conversation