By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Windows 8 Auto Adjust - How?

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Hey peeps!

My friend are using a Razer Megaladon, and when he uses that headset on skype. Skype auto adjusts the microphone sound to an increadibly annoying 100%.

I is unbearable to listen to. He is new to Windows 8 and doesn't know how to turn of Auto Adjust.

So how do you do it?

Message 1 of 9 (6,333 Views)
1 Accepted Solution

Accepted Solutions
Super Aviator
Solution
Accepted as a solution by Fouwl
‎28-08-2015 11:00

You can't. This option is not available. You can install Skype desktop client.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.

View solution in original post

Message 2 of 9 (6,449 Views)
8 Replies
Super Aviator
Solution
Accepted as a solution by Fouwl
‎28-08-2015 11:00

You can't. This option is not available. You can install Skype desktop client.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 9 (6,450 Views)
Novel Adventurer

Well, I guess it isn't skype that causes it.

Thanks for the answers.

Message 3 of 9 (6,317 Views)
Super Aviator

You're welcome.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 4 of 9 (6,312 Views)
Casual Adventurer
This is not a solution - it is a cop out.

There is a solution:

Right click the volume control on windows desktop next to the clock. Choose "sounds". Goto the communications tab. Choose the option to not reduce sounds when Win8 receives a call.

Why has nobody pointed this out?
Message 5 of 9 (5,213 Views)
Casual Tourist
Because Skype apparently feels its far superior and bypasses that. i only say this because i have tried everything under the son to disable that "feature" and nothing works.......
Message 6 of 9 (5,173 Views)
Casual Adventurer

well, hopefully that fix above will work for you (:

Message 7 of 9 (5,162 Views)
Esteemed Adventurer

I can verify that though the option exists, it does not work.

Message 8 of 9 (4,938 Views)
Casual Adventurer
Yes, and you cannot install the desktop Skype on Windows RT. This is my most requested option that should've been in since day one. Horrible design decision to modify hardware levels without the users choice.
Message 9 of 9 (4,783 Views)
Discussion Stats
  • 8 replies
  • 6334 views
  • 5 kudos
  • 6 in conversation