By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Voice is too quiet

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

I just bought Acer Iconia W510, Skype was preinstalled there.

I have a problem with sound level - it is very quiet, I almost cannot hear anything.

Strange, but I have no such a problem for other programs on this tablet.

I tested with Test sound service - its voice at first is okay but then in 2-3 seconds became much quiter.

My recorded voice is always almost inhearable at first and in 2-3 seconds became unhearable at all.

But when I look in Skype settings - voice levels are shown fine.


I tried to change shared.xml file, added there <DisableAGC>1</DisableAGC> in <Audio> section and <AGC>0</AGC> in <VoiceEng> section, but without any success.


Please help if somebody knows how to fix this problem.

Message 1 of 2 (695 Views)
1 Reply
Novel Adventurer

I found the solution of the problem. It happened because I installed the newest version 2.08 of Acer firmware from page After I downgraded a version to 2.04 Skype works perfect. Hope it will work to others.

Message 2 of 2 (676 Views)
Discussion Stats
  • 1 reply
  • 0 kudos
  • 1 in conversation