By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype wont work

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

ive recently been having problems with my Skype, i have windows 8 and when i first downlaoded it, it worked fine, then a week or two ago it stopped working completely and now wont work at all nomatter what i try, ive tried uninstalling and reinstalling it but it still doesnt work

a solution to this would be greatly appreciated.

thank you

Message 1 of 11 (677 Views)
10 Replies
Community Manager

Are you using the Skype for Windows 8 app that you installed from the Windows 8 Store (that's a fullscreen application that shows a Skype blue colored screen + logo on startup) or are you using Skype for Windows Desktop, e.g. the "classic" Skype version that is sporting a windowed look?

 

What happens now if your start the app? Any error message shown? do you see the sign in screen?


Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Message 2 of 11 (671 Views)
Casual Adventurer

im using the skype that i downloading from the windows 8 store, if i start the app it opens up perfectly, but says im offline, i click on available and it just highlights offline and available at the same time and does not let me send or receive anything

Message 3 of 11 (665 Views)
Community Manager
Are you using any antivirus application that might prevent Skype from connecting?

Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Message 4 of 11 (658 Views)
Casual Adventurer

im using Norton but thats never stopped me using Skype in the 2 years ive been connected

Message 5 of 11 (644 Views)
Super Aviator

Which version of Norton? NIS? NAV? 360? SEPM?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 6 of 11 (643 Views)
Casual Adventurer

360

Message 7 of 11 (641 Views)
Super Aviator

Please add/allow C:\Program Files\WindowsApps folder to Norton's Firewall settings

 

From main page of Norton 360, Select Settings

 

 

AntiVirus and SONAR Exclusions >> Items to Exclude from Scans >> Configure [+] >> Scan Exclusions >> Add >> Locate WindowsApps folder under Program Files >> Check Include Subfolders >> OK.

 

AntiVirus and SONAR Exclusions >>Items to Exclude from Auto-Protect and SONAR >> Configure [+] >> Scan Exclusions >> Add >> Locate WindowsApps folder under Program Files >> Check Include Subfolders >> OK.

 

 

 

In the Settings window, click OK (Save settings).

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 8 of 11 (640 Views)
Casual Adventurer

nope that doesnt change anything, i thought it may be because im on Windows 8? plus my security settings were the exact same when i had skype working

Message 9 of 11 (636 Views)
Super Aviator

Have you already allowed the WindowsApps folder to norton's settings? Sometimes Security settings need to be updated.

 

Temporary disable Norton Antivirus

 

From main page of Norton, Settings >> Computer >> Real Time Protection >> Turn Off Auto-Protect.

 

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 10 of 11 (621 Views)
Discussion Stats
  • 10 replies
  • 678 views
  • 0 kudos
  • 3 in conversation