By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype isn't loading with Windows 8

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Routine Adventurer

Hi there,

 

When I try to access Skype it just stays on the loading screen and nothing happens. I have tried uninstallling it, but this did not fix the problem. Any help would be muchly appreciated.

Thanks

Message 1 of 30 (8,137 Views)
1 Accepted Solution

Accepted Solutions
Super Aviator
Solution
Accepted as a solution by georgehages
‎28-08-2015 11:00

Please test with Skype desktop client

http://www.skype.com/go/getskype-full

 

Signin to Skype client with your microsoft account.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.

View solution in original post

Message 23 of 30 (4,705 Views)
29 Replies
Super Aviator

Please run this apps troubleshooter.


http://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/apps.diagcab

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 30 (8,134 Views)
Routine Adventurer

Unfortunately, this didn't work. I followed the instructions to restart after the troubleshooter had finished but it is still stuck on the loading screen.

Message 3 of 30 (8,130 Views)
Super Aviator

Did you receive any error code / messages?
Were you able to use Skype without any issues earlier?
What’s the recent change that you made to your computer after which this issue has started to occur?
Do you have any security software installed on the computer?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 4 of 30 (8,126 Views)
Routine Adventurer

No error code.

And when I first logged in I could use it. Then I logged out and it got stuck on the loading screen.

I only recently got this computer. So no changes have been made.

Yes I have Norton installed

Message 5 of 30 (8,123 Views)
Super Aviator

Which version of Norton? NIS? NAV? 360? SEPM?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 6 of 30 (8,121 Views)
Routine Adventurer

NIS.

Message 7 of 30 (8,119 Views)
Super Aviator

Please add/allow WindowsApps folder to norton internet security

 

From main page of NIS, Settings

 

 

AntiVirus and SONAR Exclusions >> Items to Exclude from Scans >> Configure [+] >> Scan Exclusions >> Add >> Locate WindowsApps folder under Program Files >> Check Include Subfolders >> OK.

 

AntiVirus and SONAR Exclusions >>Items to Exclude from Auto-Protect and SONAR >> Configure [+] >> Scan Exclusions >> Add >> Locate WindowsApps folder under Program Files >> Check Include Subfolders >> OK.

 

 

 

In the Settings window, click OK (Save settings).

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 8 of 30 (8,114 Views)
Routine Adventurer

It is still not loading. Just stuck on the loading screen.

Message 9 of 30 (8,107 Views)
Super Aviator

Please make sure NIS is not blocking Skype.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 10 of 30 (8,103 Views)
Discussion Stats
  • 29 replies
  • 8138 views
  • 11 kudos
  • 4 in conversation