By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Window 8 Background Running ?

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer
I'm not really following what you are saying, when I click on the start my Skype dissapears and goes very silent during a call as if I'm not even in one (Mic Mutes, Camera Goes off) and it only comes back until I open the app back up. I thought the App runs in the background...?
Message 11 of 37 (25,198 Views)
Super Aviator

Please See-

https://support.skype.com/en/faq/FA12167/how-do-i-multitask-with-skype-for-windows-8

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 12 of 37 (25,191 Views)
Casual Adventurer
Yes, I know how to do that... But why is it that when I go to my "Start" screen Skype completely mutes and turns my camera off? And doesn't restore until I open it back up?
Message 13 of 37 (25,189 Views)
Super Aviator

try this.

http://community.skype.com/t5/Windows/Sound-problems/m-p/926944/highlight/true#M68344

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 14 of 37 (25,181 Views)
Casual Adventurer
Still didn't work....
Message 15 of 37 (25,170 Views)
Novel Adventurer

https://support.skype.com/en/faq/FA12167/how-do-i-multitask-with-skype-for-windows-8

 

This sidebar approach works fine when using other Windows 8 Metro/WinRT apps, but the wide majority of video games available for Windows still use Steam and DirectX/OpenGL full-screen rendering in Windows 8 desktop mode. The Metro version of Skype blocks audio communications when using such games or applications. This is a serious problem when trying to use Skype to communicate with friends while playing games. (The desktop version of Skype works fine, but running both versions is quite awkward as both will respond to incoming calls.)

 

The Music WinRT app installed with Windows 8 seems to have no problem with rendering audio in the background without being put on the sidebar, so this functionality isn't impossible within the context of the WinRT framework.

Message 16 of 37 (25,096 Views)
Tourist

I have the same issue. I gave every permission, my pc settings allow all apps to show notifications, but still when I go back to metro user interface, skype does not let me know if anyone calls!

Message 17 of 37 (23,639 Views)
Novel Tourist

The only solution I have found is on Windows 8 Pro, using the desktop version of Skype.

 

The way I found this is with Snap disabled or on a monitor resolution that doesn't support Snap, you simply cannot use any other app while Skype is running if you want to be on a call with someone or the audio, microphone and camera all disable when you go back to the start screen or desktop environment to play games in my case.

Message 18 of 37 (23,336 Views)
Casual Adventurer

I cant play any fullscreen game with my friend because of this issue. Why i must install 2 version of the same program with double resource!? Make that app usable!

Message 19 of 37 (22,703 Views)
Novel Tourist

where is permissions?

Message 20 of 37 (22,683 Views)
Discussion Stats