By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Metro App wont go to login screen!

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Routine Adventurer

When I try to start the Skype Metro App on my windows 8 64 Bit OS it wont show up the login screen, after around 4 - 5 mins it says "Oops... There was a problem Please restart or try again. Please help ive looked forward to the Skype Metro App since windows 8 consumer preview came.

 

- H0rizon

Message 1 of 28 (3,281 Views)
27 Replies
Super Aviator

Please answer all of the following diagnostic questions in your very next reply:

What anti-virus application or security suite is installed?

What anti-spyware applications (other than Defender)?
What third-party firewall (if any)?

Are you logged into with your Microsoft Account to Messenger on any other devices?

try to open the page with IE-32bit and post the result
https://apps.skype.com/friendfinder/

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 28 (3,278 Views)
Routine Adventurer

I only have defender and i have no other firewalls then the default one

 

No other devices

 

And the page is like when i want to add a person on skype

 

Message 3 of 28 (3,277 Views)
Super Aviator

Can you browse the friendfinder page with your IE?

 

Check your Proxy Settings

In Internet Explorer, Go to, Tools >> Internet Options... >> Connections>> Lan settings , Use a proxy server... if it had been ticked, then... Remove that check. Make sure automatically detect settings is enabled. (Marked)

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 4 of 28 (3,264 Views)
Routine Adventurer

Friendfinder page is fine, The proxy settings is fine, automaticlly detect is ticked and the use proxy... is not ticked. But skype metro app still is stuck at the blue loading thingy and wont go to login screen

Message 5 of 28 (3,260 Views)
Super Aviator

Quit modern Skype.

 

Try disabling the Windows Defender service.

 

Press Win + R

Type services.msc /s

Look for Windows Defender service and Double click on it and in the Startup type box select Disabled. Click Apply and OK.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 6 of 28 (3,255 Views)
Routine Adventurer
Still the same
Message 7 of 28 (3,248 Views)
Super Aviator

try this.

 

go to C:\Program Files\WindowsApps Properties and Give full permissions to your Microsoft Account User ID

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 8 of 28 (3,243 Views)
Routine Adventurer
Still the same.
Message 9 of 28 (3,239 Views)
Super Aviator

try this FixIT
http://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/apps.diagcab

http://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/microsoftaccounts....

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 10 of 28 (3,235 Views)
Discussion Stats
  • 27 replies
  • 3282 views
  • 3 kudos
  • 3 in conversation