By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

No notifications on Windows 8

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

Hi. Skype looks great on Win 8 but I am not getting any notifications of new chats. Notifications settings are all turned on and Skype application is turned on in notifications. How can I resolve this?

Message 1 of 31 (14,459 Views)
30 Replies
Super Aviator

What anti-virus application or security suite is installed?

Re-Check this settings.

 

Win + C >> Settings >> Change PC Settings >> Notifications >>  drag the slider to On.

 

 

 

 

Open Skype, Win + C >> Settings >> Permissions >> Lock screen >>  drag the slider to On.

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 31 (14,455 Views)
Casual Adventurer

All those settings are set correctly. I am using McAfee Security Centre

Message 3 of 31 (14,448 Views)
Super Aviator

Add / Allow C:\Program Files\WindowsApps\Microsoft.SkypeApp_1.1.0.25_x86__kzf8.... folder to McAfee's Exclusion Lists.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 4 of 31 (14,444 Views)
Casual Adventurer

I am an adminstrator user but Windows will not let me access Windowapps

Message 5 of 31 (14,439 Views)
Casual Adventurer

Gained access. When you say exclusion lists, am i trying to select the exe file for skype within the folder you suggested and giving it full access?

 

Message 6 of 31 (14,429 Views)
Super Aviator

Go to your C:\ drive Properties and Give full permissions to "ALL APPLICATION PACKAGES".

 

 

 

go to C:\Program Files\WindowsApps Properties and Give full permissions to your Microsoft Account User ID

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 7 of 31 (14,428 Views)
Super Aviator

You need to add / allow the C:\Program Files\WindowsApps\Microsoft.SkypeApp_1.1.0.25_x86__kzf8qx...... folder to McAfee's settings

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 8 of 31 (14,425 Views)
Casual Adventurer

Thankyou for your help Tamin. I have followed your instructions but get errors applying the security changes to all application packages and the changes are not held. "Failed to enumrate objects in the container. Access is denied"

Message 9 of 31 (14,416 Views)
Super Aviator

Restart your computer to safe mode and try again.

 

Ignore any warning message and continue.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 10 of 31 (14,406 Views)
Discussion Stats