By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

I'm Not getting incoming voice or video call alert

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

I'm using skype in windows 8 which i have installed from the windows store
i have given the permission to run in background

other people are seeing me as online but when they call i'm not getting notified or alerted

i only get notified when i run the app

please help me

Message 1 of 4 (1,068 Views)
3 Replies
Super Aviator

Check this settings.

 

Win + C >> Settings >> Change PC Settings >> Notifications >>  drag the slider to On.

 

 

 

 

Open Skype, Win + C >> Settings >> Permissions >> Lock screen >>  drag the slider to On.

 

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 2 of 4 (1,066 Views)
Novel Adventurer
The Settings are same as above
but still i'm not alerted when an incoming call comes
Message 3 of 4 (1,063 Views)
Super Aviator

What anti-virus application or security suite is installed?

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 4 of 4 (1,055 Views)
Discussion Stats
  • 3 replies
  • 1069 views
  • 0 kudos
  • 2 in conversation