By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Error on Skype for Windows 8

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Super Aviator

You can try to uninstall the Skype for Windows 8 and then try to install it again

 

In the Modern UI, right click on Skype app and then select 'Uninstall' from the menu on the bottom.

 

Then install modern Skype directly from Windows Store

 

Press WinKey + R to open the Run window

 

type: ms-windows-store: and press Enter

 

Right Click on store screen then select Your Apps and install modern Skype.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 11 of 20 (1,828 Views)
Novel Tourist
I'm facing exactly same issue... If you find solution, please let me know as well...
Message 12 of 20 (1,782 Views)
Novel Adventurer
Hi. I have tried installing skype 6.0 on my windows 8 notebook but after installing and opening skype, all i get is the blank blue skype window without any where for me to enter my user id or password! What do i do? I've tried opening my windows store too but it is not opening. This is my third time, installing and uninstalling Skype because of this problem and yet it still persists! Help me please.
Message 13 of 20 (1,770 Views)
Super Aviator

nb88,

 

Please check this KB article first.

 

Is my PC running the 32-bit or 64-bit version of Windows?

 

Then try to re-register library files.

 

PC is running the 64-bit version of Windows

 

a)     Click Start.

b)     In the search box type cmd

c)     Right click on cmd and select Run as administrator.

d)     Type the following commands and press ENTER.

 

cd\

cd windows\SysWOW64

regsvr32 jscript.dll

regsvr32 vbscript.dll

regsvr32 jscript9.dll

 

Restart your PC.

 

PC is running the 32-bit version of Windows

 

a)     Click Start.

b)     In the search box type cmd

c)     Right click on cmd and select Run as administrator.

d)     Type the following commands and press ENTER.

 

regsvr32 jscript.dll

regsvr32 vbscript.dll

regsvr32 jscript9.dll

 

Restart your PC.

 

Please note that, there is a space after regsvr32 and jscript9.dll

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 14 of 20 (1,746 Views)
Novel Adventurer
hey.. Tam, thanks for the response. I've checked and mine is a 64bit computer. Have done all the steps you instructed but skype is still the same. There is still no box for me to enter my user id and password. What should i do? It shouldn't be this hard to install and use Skype! Appreciate a solution from you. Thanks!
Message 15 of 20 (1,728 Views)
Super Aviator

nb88,

 

Try Below:

 

Reset IE.

 

Press WinKey + R to open the Run window

WinKey (the button is located between the left Ctrl and Alt with the Windows logo)

 

 

Type: iexplore.exe and press Enter

 

In IE, Click Internet Options >> Advanced >> Restore Advanced Settings >> Reset.

Mark Delete personal settings >> OK >> restart.

 

Please Run the Cleaning Manager Utility

 

Press WinKey + R to open the Run window

 

type: cleanmgr tuneup and press Enter

select the Temp Internet Files boxes and click OK, then Click Delete files.

 

Please Do a Skype Reset.

 

Exit Skype : From the system tray >> right click on the skype icon and click "Quit"

 

 

Press WinKey + R to open the Run window

 

type: %programdata%\Skype\Apps and press Enter

 

 

Rename the folder login to login1.

 

again Press WinKey + R to open the Run window

 

type: %appdata% and press Enter

 

 

Now try renaming folder "Skype" to "Old_Skype"

 

Then run Skype.

Regards,
Tamim
__________________________________________________________________________________________
Location - Dhaka | Bangladesh - Standard Time Zone: GMT/UTC + 06:00 hour

If one of my replies has adequately addressed your issue, please click on the “Accept as Solution” button. If you found a post useful then please "Give Kudos" at the bottom of my post, so that this information can benefit others.
Message 16 of 20 (1,715 Views)
Tourist
try using 1 compatibility mode or 2 make sure you are using full desktop version rather than just an app.apps I have noticed are usually watered down versions designed to work on phones and tablets which seems to be the foundation of win8, or 3 as last resort install a different OS ie win7, XP, linux... one you know will work. good luck
Message 17 of 20 (1,482 Views)
Novel Adventurer

I also have a problem in using Skype for Windows 8. It says working in the background, when I launch Skype, leave the app and go to other programs, Skype will be turned off. I need to reopen it and it happens all the time. I don't know why, but I think the Desktop version more friendly. Also, why there's no "away" or "DND" status for the Windows 8 version? Thank you

Message 18 of 20 (1,171 Views)
Novel Adventurer
i tried to download both of them, and they both said that the update is not applicable to my computer.
Message 19 of 20 (1,077 Views)
Novel Adventurer
i also did that, but one the skype for W7 started up, my computer would start freezing up and crash all my applications until i ended the Skype task.
Message 20 of 20 (1,076 Views)
Discussion Stats
  • 19 replies
  • 21009 views
  • 10 kudos
  • 14 in conversation