By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Turn off autocorrect

SOLVED
Go to Solution
Novel Tourist

I recently downloaded a newer version of skype (6.5 ish) and it keeps autocorrecting my words. I absolutely hate this feature in every format it comes in, and I want to disable it. It is definitely skype doing this, not a third party sort of thing, because it only happens in skype and it didn't do it before I downloaded the newer version.

Message 1 of 70 (261,198 Views)
1 Accepted Solution

Accepted Solutions
Former Staff
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

Please untick options in Skype by going to menu: Edit > Spelling and Grammar:
"Check Spelling While Typing" and "Correct Spelling Automatically".

View solution in original post

Message 3 of 70 (300,112 Views)
69 Replies
Novel Adventurer
Exactly! I hate this too! Please give an option to disable it!
Message 2 of 70 (261,193 Views)
Former Staff
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

Please untick options in Skype by going to menu: Edit > Spelling and Grammar:
"Check Spelling While Typing" and "Correct Spelling Automatically".

Message 3 of 70 (300,113 Views)
Novel Tourist

Thank you so much! I was looking for it in preferences. This was extremely helpful.

Message 4 of 70 (260,902 Views)
Casual Tourist

When you go to the "edit" pull-down, if the spelling features are greyed out, put your cursor in the SMS field as though you were about to send someone a nice chat. Then the "edit" pull down will become active and you can unclick those loathsome features.

 

Message 5 of 70 (258,835 Views)
Casual Tourist

OMG thank you. This was reallllllllly annoying me. 

Message 6 of 70 (256,128 Views)
How to find Skye regular every time I'm sign in why it blank color blue full screen or ACCOUNTB_TO_USE or ACCOUNT:TO_ERROR
Message 7 of 70 (256,100 Views)
Novel Tourist

As a multilingual user of devices this is a feature that always ticks me off. Switching between my native language (Norwegian) and my working language (English) is something I do every day. Devices or interfaces that force spell-checking shouldn't exist, the Skype team should consider notifying the user the first couple of times this is done, and providing a simple (and permanent) op-out.

 

To any other interface designer, if you're considering implementing this sort of feature in your application, please consider making it opt-in instead. Thank you.

Message 8 of 70 (236,032 Views)
Community Manager

App-wide autocorrect is actually a feature shipped from MacOS. You might consider disabling it in your system settings.


Found a helpful message? Give it a Kudo below to say "thanks" ¦ Latest Community News
Did my reply answer your question? Accept it as a solution to help others, Thanks.
Message 9 of 70 (236,000 Views)
Casual Tourist

 


MisterB wrote:

Please untick options in Skype by going to menu: Edit > Spelling and Grammar:
"Check Spelling While Typing" and "Correct Spelling Automatically".


Where is edit? I dont see it on my menu.


Message 10 of 70 (233,098 Views)