By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype is NOT working on mac os x 10.6.8

Go to Solution
Novel Adventurer

I installed the newest version of skype on my mac. Not only does it stop working, also I am no longer able to make the older versions working either.

The message says:


Process: Skype [2620]
Path: /Applications/
Version: (
Code Type: X86 (Native)
Parent Process: launchd [182]

Date/Time: 2012-06-29 09:22:52.867 +0200
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: 2158 sec
Crashes Since Last Report: 15
Per-App Crashes Since Last Report: 6
Anonymous UUID: D712ABF7-E0C2-4569-88FB-AD2268D9590A

Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000077
Crashed Thread: 0 Dispatch queue:

Thread 0 Crashed: Dispatch queue:
0 0x0052151c 0x1000 + 5375260

Thread 0 crashed with X86 Thread State (32-bit):
eax: 0x00000000 ebx: 0x00001fd8 ecx: 0x00000000 edx: 0x00000008
edi: 0x00000013 esi: 0x0000001d ebp: 0x0000241c esp: 0xbffff870
ss: 0x0000001f efl: 0x00010246 eip: 0x0052151c cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037
cr2: 0x00000077

Binary Images:
0x1000 - 0x85bfff ( <5BF3F3A4-AD8A-33A7-BF28-BA4A6FC00060> /Applications/
0x1644000 - 0x164bfed libgcc_s.1.dylib ??? (???) /usr/lib/libgcc_s.1.dylib
0x8fe00000 - 0x8fe4162b dyld 132.1 (???) <A4F6ADCC-6448-37B4-ED6C-ABB2CD06F448> /usr/lib/dyld
0x90663000 - 0x90667ff7 libGFXShared.dylib ??? (???) <09540618-2ED1-72C4-61CB-938B35927568> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGFXShared.dylib
0x90679000 - 0x90aaeff7 libLAPACK.dylib 219.0.0 (compatibility 1.0.0) <5E2D2283-57DE-9A49-1DB0-CD027FEFA6C2> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libLAPACK.dylib
0x90c14000 - 0x90d41ffb 0.484.60 (484.60) <A7FE2739-64A7-40EB-A6E7-69FBCE3C87D4> /System/Library/PrivateFrameworks/MediaToolbox.framework/Versions/A/MediaToolbox
0x90d42000 - 0x90ddffe3 362.3 (362.3) <15B47388-16C8-97DA-EEBB-1709E136169E> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/LaunchServices
0x90de0000 - 0x90e1dff7 0.484.60 (484.60) <8FAB137D-682C-6DEC-5A15-F0029A5B226F> /System/Library/PrivateFrameworks/CoreMedia.framework/Versions/A/CoreMedia
0x90e1e000 - 0x90e99fff 4.10.27 (4.10.27) <BFD2D1CA-535C-F16F-0EB5-04905ABD65CF> /System/Library/PrivateFrameworks/AppleVA.framework/Versions/A/AppleVA
0x90e9a000 - 0x90ef2fe7 2.0 (80.7) <A40AA74A-9D13-2A6C-5440-B50905923251> /System/Library/PrivateFrameworks/DataDetectorsCore.framework/Versions/A/DataDetectorsCore
0x90ef3000 - 0x90f03ff7 libsasl2.2.dylib 3.15.0 (compatibility 3.0.0) <C8744EA3-0AB7-CD03-E639-C4F2B910BE5D> /usr/lib/libsasl2.2.dylib
0x90f04000 - 0x90f0afe7 1.0 (9.1) <521D067B-3BDA-D04E-E1FA-CFA526C87EB5> /System/Library/PrivateFrameworks/CommerceKit.framework/Versions/A/Frameworks/CommerceCore.framework/Versions/A/CommerceCore
0x90f0b000 - 0x90f0dff7 libRadiance.dylib ??? (???) <98EC06D5-1A02-EDEF-BF9D-2C986761AD54> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libRadiance.dylib
0x90f0e000 - 0x90f19ff7 10.6.7 (258) <8F3E7415-1FFF-0C20-2EAB-6A23B9728728> /System/Library/PrivateFrameworks/CrashReporterSupport.framework/Versions/A/CrashReporterSupport
0x90fc4000 - 0x918a7ff7 6.6.8 (1038.36) <A353465E-CFC9-CB75-949D-786F6F7732F6> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit
0x919cf000 - 0x919e3fe7 libbsm.0.dylib ??? (???) <14CB053A-7C47-96DA-E415-0906BA1B78C9> /usr/lib/libbsm.0.dylib
0x919e4000 - 0x91bc6fff 2.0.3 (1.0) <6E557757-26F7-7941-8AE7-046EC1871F50> /System/Library/Frameworks/Quartz.framework/Versions/A/Frameworks/ImageKit.framework/Versions/A/ImageKit
0x91bc7000 - 0x91bc7ff7 3.6 (vecLib 3.6) <7362077A-890F-3AEF-A8AB-22247B10E106> /System/Library/Frameworks/vecLib.framework/Versions/A/vecLib
0x91bc8000 - 0x91bc8ff7 1.5 (1.5) <CEB78F00-C5B2-3B3F-BF70-DD6D578719C0> /System/Library/Frameworks/Quartz.framework/Versions/A/Quartz
0x91bc9000 - 0x91c42ff7 2.5.1 (2.5.1) <CEF13510-F08D-3177-7504-7F8853906DE6> /System/Library/Frameworks/Quartz.framework/Versions/A/Frameworks/PDFKit.framework/Versions/A/PDFKit
0x91c43000 - 0x91cc3feb 1.3.0 (1.3.0) <9E18AEA5-F4B4-8BE5-EEA9-818FC4F46FD9> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchKit.framework/Versions/A/SearchKit
0x91d96000 - 0x91d99fe7 libmathCommon.A.dylib 315.0.0 (compatibility 1.0.0) <1622A54F-1A98-2CBE-B6A4-2122981A500E> /usr/lib/system/libmathCommon.A.dylib
0x91d9a000 - 0x91d9aff7 6.6 (???) <EA27B428-5904-B00B-397A-185588698BCC> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
0x91d9b000 - 0x91d9dff7 4.0 (36638) <38D36D4D-C798-6ACE-5FA8-5C001993AD6B> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SecurityHI.framework/Versions/A/SecurityHI
0x91e4f000 - 0x921baff7 1.6.3 (227.37) <E323A5CC-499E-CA9E-9BC3-537231449CAA> /System/Library/Frameworks/QuartzCore.framework/Versions/A/QuartzCore
0x921bb000 - 0x921f9ff7 2.3 (327.6) <66955C29-0C99-D02C-DB18-4952AFB4E886> /System/Library/Frameworks/QuickLook.framework/Versions/A/QuickLook
0x922bd000 - 0x922f7fe7 libssl.0.9.8.dylib 0.9.8 (compatibility 0.9.8) <C62A7753-99A2-6782-92E7-6628A6190A90> /usr/lib/libssl.0.9.8.dylib
0x92974000 - 0x92a4efff 1.5.11 (1.5.11) <800F2040-9211-81A7-B438-7712BF51DEE3> /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/DesktopServicesPriv
0x92a63000 - 0x92a63ff7 38 (38) <8012B504-3D83-BFBB-DA65-065E061CFE03> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices
0x92a64000 - 0x92ad3ff7 libvMisc.dylib 268.0.1 (compatibility 1.0.0) <2FC2178F-FEF9-6E3F-3289-A6307B1A154C> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/libvMisc.dylib
0x92ad4000 - 0x92ad5ff7 1.6.7 (1.6.7) <93EC71F1-4D4E-F456-8EFE-32E7EFD7A064> /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
0x92ad6000 - 0x92af2fe3 1.3.1 (???) <DA16DE48-59F4-C94B-EBE3-7FAF772211A2> /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting.framework/Versions/A/OpenScripting
0x92af3000 - 0x92af4ff7 1.1 (1) <FEB55E8C-38A4-CFE9-A737-945F39761B4C> /System/Library/PrivateFrameworks/TrustEvaluationAgent.framework/Versions/A/TrustEvaluationAgent
0x92af5000 - 0x92ba1fe7 454.12.4 (454.12.4) <DEDCD006-389F-967F-3405-EDF541F406D7> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwork.framework/Versions/A/CFNetwork
0x92ba2000 - 0x92ba2ff7 44 (44) <51CFA89A-33DB-90ED-26A8-67D461718A4A> /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
0x92ba3000 - 0x92c4bffb 3.36 (???) <FA2785A4-BB69-DCB4-3BA3-7C89A82CAB41> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/QD.framework/Versions/A/QD
0x92c4c000 - 0x92ebdfef 6.6.8 (751.63) <69B3441C-B196-F2AD-07F8-D8DD24E4CD8C> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
0x92ebe000 - 0x92ed0ff7 207.11 (207.11) <6FF4F2D6-B8CD-AE13-56CB-17437EE5B741> /System/Library/PrivateFrameworks/MultitouchSupport.framework/Versions/A/MultitouchSupport
0x93033000 - 0x93034ff7 1.3.0 (1.3.0) <0EC4EEFF-477E-908E-6F21-ED2C973846A4> /System/Library/PrivateFrameworks/MonitorPanel.framework/Versions/A/MonitorPanel
0x93113000 - 0x93146ff7 496.5 (496.5) <BF9673D5-2419-7120-26A3-83D264C75222> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/AE.framework/Versions/A/AE
0x93147000 - 0x9314bff7 libGIF.dylib ??? (???) <5D29E5F4-30B9-5A24-55E7-BCBA30499093> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libGIF.dylib
0x940a0000 - 0x94122ffb SecurityFoundation ??? (???) <3670AE8B-06DA-C447-EB14-79423DB9C474> /System/Library/Frameworks/SecurityFoundation.framework/Versions/A/SecurityFoundation
0x94123000 - 0x94184fe7 151.12 (???) <98F53C15-1D29-A2B3-0717-5A26A2699163> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreText.framework/Versions/A/CoreText
0x94185000 - 0x94220fe7 275.19 (???) <2E83B3E9-AF39-36FC-5D05-CC1E952098AB> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/ATS
0x94221000 - 0x94252ff7 libGLImage.dylib ??? (???) <D18E2E76-DBF4-6930-039A-F66CA0D120B3> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGLImage.dylib
0x94253000 - 0x94253ff7 3.6 (vecLib 3.6) <1DEC639C-173D-F808-DE0D-4070CC6F5BC7> /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.framework/Versions/A/vecLib
0x944a1000 - 0x944a9ff7 2.3.3 (289) <828084B0-9197-14DD-F66A-D634250A212E> /System/Library/PrivateFrameworks/DisplayServices.framework/Versions/A/DisplayServices
0x944aa000 - 0x944bbff7 1.6.6 (1.6.6) <97511CC7-FE23-5AC3-2EE2-B5479FAEB316> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LangAnalysis.framework/Versions/A/LangAnalysis
0x944bc000 - 0x9467ffeb 3.0.5 (3.0.5) <87750C2B-193F-56A6-AB97-0842A2D02092> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/ImageIO
0x94b93000 - 0x94eb3ff3 861.39 (861.39) <5C59805C-AF39-9010-B8B5-D673C9C38538> /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonCore.framework/Versions/A/CarbonCore
0x94eb4000 - 0x94ebfff7 libGL.dylib ??? (???) <3E34468F-E9A7-8EFB-FF66-5204BD5B4E21> /System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/libGL.dylib


And if I run the skype in terminal, it says: Bus error.

Can someone please help me out on this? Thx!

Message 1 of 172 (28,112 Views)
1 Accepted Solution

Accepted Solutions
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

Hi everyone,

there seems to be a lot of confusion around this. First, let me assure you that no-one is locking you out from using Skype on OS X 10.5–10.8 and there is no need to upgrade to Mavericks or (the new OS X now in dev preview) Yosemite if you don't want to.


All OS X 10.6–10.8 users can head over to and get version 6.15. This is a very solid release and you can still use all of the main features without any problems (i.e. group video, group chats, screen sharing etc).

Note that you should only use the link above, it serves you with a correct update for your OS version, direct links (to DMG files) can work, but are not guaranteed to do so.


10.5 users can also go to the main download page and will be served 6.3.


Please have a look at this FAQ if you have trouble downloading the correct version:


That said, we still encourage you to stay up to date, meaning upgrading to Mavericks and getting the latest Skype.


Hope this clarifies things a bit.

If you have problems updating, please let us know in this thread and I'll try to help you.




[Modified by Nick on 2 September to add 10.5 info an the FAQ link.]

View solution in original post

Message 75 of 172 (13,556 Views)
171 Replies
Novel Tourist

I am having same issue I downloaded the newest version and once i open it it will not work it just locks up and that is it. I don't even get an error screen just a application unresponsive and I have to force close.


What can I do to fix this?

Message 2 of 172 (27,742 Views)
Novel Tourist

My old version kept freezing up on me so I decided to uninstall it and try downloading the newest version and it tells me Skype_5.8.0.1027(1).d not recognized when I try to open it from downloads =[

Message 3 of 172 (27,735 Views)
Casual Tourist

I am having exaclty the same problem, I have restarted my mac, deleted skype & re installed still the same problem, skype will not work

I need HELP!!


Message 4 of 172 (27,729 Views)
Novel Adventurer

Any body found out how to fix this yet? HELP!

Message 5 of 172 (27,574 Views)
Novel Adventurer

Here is a way to fix problem; it might not be the best way. Just do an update to mac os x 10.7 Lion. As far as, I know I never had any problem ever since.



Message 6 of 172 (27,558 Views)
Honorary Adventurer

Have you triewd going as far back as 2.8 (available from the banner about Leopard plus at the top of the Mac download page)?


On a Mac (& not Windows or Linux) you can instal several versions of Skype, by putting them in their own folder in the Applications folder, and dragging to the Dock from there.  This was so useful a while ago when Skype went through a buugy period about v2.3?  When one version failed, qui & launch an older version...

Message 7 of 172 (27,552 Views)
Novel Adventurer

Have all reddy got update instaled-Skype started to got wrong when i linked the facebook contacts,at the moment it is unusible on the MacBook

Message 8 of 172 (27,510 Views)
Honorary Adventurer

v2.8 still works on Mountain Lion, you don't have all the latest features, but a better user interface.  At least you will have a working Skype, with audio in preference to video conference calls.


v2.8 is available from the Skype needs 10.5.8 warning at the top of the Skype Mac download page.  If you want to run both 2.8 & 5 (theoretically you can by putting one of the Skype applications in a separate folder in the Applications folder), however, v2.8 & v5 handle chat/IM data differently, going from v2.8 to v5 will mangle the datestamps on every chat / IM in v2.8. Ideal & faff solution is to have a separate user account on the Mac to preserve chat data....

Message 9 of 172 (27,440 Views)
Novel Adventurer

Same for me !

Fortunately i keep the old release who is working fine on 10.6.8.

I deleted first the user/librairy/preference/ Then i launch Skype and directly on Skype preferences i turn off the "Always keep Skype up to date".

There are a bug with the Skype 6.1 running on 10.6.8. I think it could be solved in a future release.



Message 10 of 172 (25,313 Views)