By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

No sound!

Go to Solution
Novel Adventurer

Quite often now I come back to my computer and try and use Skype only to find that there is no sound (i.e. can't hear dialling, ringing, nothing!)  The 'skype test call' becomes redundant here because you can't hear anything so there's nothing to respond to and no way of highlighting that this is the case?!  Also, it's painfully obvious that you don't want to discuss these things over the phone (easier!) as there is not a phone number anywhere on your site......genius!  And yes, before you ask, sound is working everywhere else on the computer.  Please can someone tell me what to do (without reference to the FAQs!!)

See more topics labeled with:

Message 1 of 152 (228,622 Views)
1 Accepted Solution

Accepted Solutions
Former Staff
Accepted by Nick.K9 (Staff Moderator)
‎28-08-2015 11:00

Skype for Mac 6.12 ( 438 ) Hotfix has just been released which should address "no sound after resume from sleep" issue.

Please download & update your Skype and let us know if the problem is still present.

View solution in original post

Message 90 of 152 (49,330 Views)
151 Replies
Community Ambassador

What do you see when in Skype you go to Tools -> Options -> Audio settings?

Message 2 of 152 (228,604 Views)
Novel Adventurer
I'm on a Mac so I don't have those options, however I'm using the Plantronics headset, as supplied by Skype, and all settings are configured. Annoyingly, it seems to work if I turn off and turn on (that old favourite!), but wouldn't mind a solution that didn't involve this, if you knew one?
Message 3 of 152 (228,597 Views)
Novel Tourist
I have exactly the same problem - did you ever find a solution?
Message 4 of 152 (225,972 Views)
Novel Tourist

I have done everything possible..(I think)  can't use skpe, there is no sound at all. I have sound for everything else, I have even formatted.still the same in skype

Message 5 of 152 (223,606 Views)
Novel Tourist
i think you click the "skype" tab at the top left corner, then go to "preferences". then go to "audio" and change the volume. maybe that'll help?
Message 6 of 152 (222,351 Views)
Novel Tourist

Just installed Skype on three different computers.


Each onre would not produce sound either going to the caller or received from the caller.


Messenger worked just fine. Problem is with doubt!


Does anyone have a solution?

Message 7 of 152 (220,663 Views)
Community Ambassador

I'm assuming that since you posed your question on the Mac subforum, you have installed Skype on at least one Mac.  Once you've done that, open Skype's Preferences and ensure that the appropriate choices have been made in the Audio/Video pane.  You can test by calling Skype's testing service: echo123.

Entia non sunt multiplicanda praeter necessitatem.
Message 8 of 152 (220,655 Views)
Novel Adventurer

I have the same problem. It seems to happen after the Mac has been 'asleep' (closed, but not shut down) and woken up again. I don't get any sound at all from Skype when the Mac wakes up - no ringing or anything. Other programs have sound without problem.

The only way around this I have found it to quit Skype, and re-open it and it works fine ...... at least until the Mac sleeps again. I'm on OS/X 10.8.2 with Skype for Mac

Message 9 of 152 (218,323 Views)
Casual Adventurer

I have the same problem - see a separate post

Message 10 of 152 (218,300 Views)