By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How to change language?

SOLVED
Go to Solution
179
Novel Tourist

How to change languages in skype on a mac?:cathappy:

Message 1 of 21 (17,806 Views)
1 Accepted Solution

Accepted Solutions
Former Staff
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

What language were you expecting?

 

Skype for Mac, just like any other Mac OS app, tries to use the language you are using on your system. If it doesn't have any available translations for that language, then it will try to use the next one in your system language list.

 

Here's how to do it depending on your system version:

OS X Mountain Lion: Change your computer’s language

OS X Lion: Change your computer’s language

Mac OS X 10.6: Changing the language shown in menus and messages

--
Thibault
Skype for Mac Engineer

Please do not send me a private message about your crashes: do that in the main forums instead.
If Skype is crashing, please check this thread.
If this doesn't fix your problem, please check how to report a crash/hang, or any other issue

View solution in original post

Message 2 of 21 (19,636 Views)
20 Replies
Former Staff
Solution
Accepted by Claudius (Community Manager)
‎28-08-2015 11:00

What language were you expecting?

 

Skype for Mac, just like any other Mac OS app, tries to use the language you are using on your system. If it doesn't have any available translations for that language, then it will try to use the next one in your system language list.

 

Here's how to do it depending on your system version:

OS X Mountain Lion: Change your computer’s language

OS X Lion: Change your computer’s language

Mac OS X 10.6: Changing the language shown in menus and messages

--
Thibault
Skype for Mac Engineer

Please do not send me a private message about your crashes: do that in the main forums instead.
If Skype is crashing, please check this thread.
If this doesn't fix your problem, please check how to report a crash/hang, or any other issue
Message 2 of 21 (19,637 Views)
Novel Adventurer

my computer on skype suddenly changed to russian from correct norwegian. How to change back?  *email removed*

 

[Mod edit: Please do not include personal/private information when making a public post. Thanks!]

Message 3 of 21 (17,683 Views)
Novel Tourist

Just installed brand new laptop. Everything is set in Finnish language. Skype insists on English. So obviously not working.

Message 4 of 21 (15,757 Views)
Casual Tourist

for no reason    the languge  in my  skype has changed to what i think is russian

 

Message 5 of 21 (15,076 Views)
Novel Tourist

mine too

i'm brazilian, and my skype was always in english

 

suddently this morning, it changed to Portuguese (Portugal). PT-PT is VERY different from PT-BR, I don't know why people insist in  making PT-PT = PT-BR

 

i want to use in english again

how can I change?

Message 6 of 21 (13,557 Views)
MFV
Novel Adventurer

I am having the same problem.  Never had this problem with Windows.  However when installing in the mac it automatically installs Pt-Pt.  I want Pt-Br or English.

Message 7 of 21 (12,555 Views)
MFV
Novel Adventurer

here is the answer....

 

O Skype vêm com várias línguas embutidas nele mas não reconhece a língua padrão do sistema. Encontrei esse comando com muito custo e deixo aqui para futuras referências.

Obs.: esse comando funciona apenas para cada usuário. Exemplo: o comando rodado no usuário Joaquim não vai alterar no usuário zezinho.
Encerre o Skype “COMMAND + Q”

Apos finalizar o seu Skype ,  abra o terminal-macosx e cole:

 

defaults write com.skype.skype AppleLanguages ‘(pt-BR)’

 

Após colar o código acima de ENTER , e esta pronto.

 

fonte: blog "soufreedom"  2011/06/20/deixar-skype-for-mac-os-x-em-portugues

 

Message 8 of 21 (12,551 Views)
Staff Moderator
This AppleLanguages hack will work. You can also select "Portugues (Brasileiro)" from the Langauge system prefs. It's the third option, and is rather hidden, 10 or so pages down the language list, and not next to the other two versions of Portuguese.

We're aware of the problem with pt-br and are working to address it.
Message 9 of 21 (12,532 Views)
Novel Tourist

perfect! thank you very much.

Message 10 of 21 (10,961 Views)
Discussion Stats