By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

log in

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

how do i disable logging in to skype automatically when i clock on it? i also have skype 5.3.0. thanks!!!

Message 1 of 2 (447 Views)
1 Reply
Community Ambassador

Right-click on the Skype icon in the Dock, then choose Options.  Disable Open at Login.  That should do it... 

--
Entia non sunt multiplicanda praeter necessitatem.
Message 2 of 2 (243 Views)
Discussion Stats
  • 1 reply
  • 448 views
  • 0 kudos
  • 2 in conversation