By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

how to stop pressing enter sending message, instead pressing enter insert a line break?

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

hi! just installed skype on my new [and first ever] macbook pro and there are a couple of preferences that i was using in skype for pc that i can't find in mac preferences. 

 

this one is driving me crazy, so please put me out of my misery....:happy:

 

when enter is pressed it sends the instant message, how do i stop this and make pressing enter insert a line break.  

 

if it helps... in skype for pc the preference can be changed in tools> options> im settings> pressing enter will...

 

cheers

ceri

 

1 Accepted Solution

Accepted Solutions
Tourist
Solution
Accepted by Thibault (Former Staff)
‎28-08-2015 11:00

mkichaa, you reply, "Not an option on the Mac version" is incorrect or perhaps no longer correct.

 

The solution is to hold down the Shift key and press the Enter key. Works on Mac OS X and in the iOS versions of Skype.

View solution in original post

Message 7 of 37 (18,932 Views)
36 Replies
Community Ambassador
Not an option on the Mac version.
--
Entia non sunt multiplicanda praeter necessitatem.
Message 2 of 37 (16,335 Views)
Novel Adventurer

Is there a phone number I can call SKYPE and speak to a live person?

 

Message 3 of 37 (16,334 Views)
Novel Adventurer

no way... !!!! 

 

thx mkichaa, no wonder i couldn't find a preference option anywhere...

 

this is crazy...  is there a mac keyboard shortcut, or any shortcut, work around for inserting a line break.  surely all you skype mac users don't run all there sentences / paragraphs together...?

 

thx again mkichaa, much appreciate the quick response.

 

ceri

Message 4 of 37 (16,326 Views)
Community Ambassador

--
Entia non sunt multiplicanda praeter necessitatem.
Message 5 of 37 (16,322 Views)
Novel Tourist

i created a document in text edit, put a return in and copy it... it is not ideal but it works very well!  i just keep it handy and copy it when i know i will be doing some heavy skypeing and hit paste when i need the return...

 

guaranteed to work!  your message will still send when you hit enter... but it will include your paragraphs properly formatted!   :]

Message 6 of 37 (15,948 Views)
Tourist
Solution
Accepted by Thibault (Former Staff)
‎28-08-2015 11:00

mkichaa, you reply, "Not an option on the Mac version" is incorrect or perhaps no longer correct.

 

The solution is to hold down the Shift key and press the Enter key. Works on Mac OS X and in the iOS versions of Skype.

Message 7 of 37 (18,933 Views)
Novel Tourist

Looks like they have removed the ability to configure this as a setting in skype version 6 for windows.  How incredibly stupid to remove this as a setting.

 

 

Message 8 of 37 (15,357 Views)
Tourist

How blasted stupid to leave or remove the option re "Enter inserts a line break"...

 

At least the "drop a line" on enter workd here!!!

Message 9 of 37 (15,136 Views)
Casual Tourist
Absolutely agreed - this option has been dropped in the upgrade but is still referenced in the Help Notes as being available.
Come on, Skype, please put the option back... !!
Message 10 of 37 (14,986 Views)
Discussion Stats