By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

cursor keeps jumping out of typing box while typing, when starting or during video call

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

I run OS X 10.8.5, on several systems. The latest Skype update to version 6.8.0.351 is causing a highly annoying "feature". When typing in chat, while starting a video call, or during a video call whenever there is a momentary interruption (I sometimes see the video "flash" dark for a brief moment), the cursor jumps out of the typing box.

That means: I'm typing, and all of a sudden I get "error" sounds, because the cursor is no longer in the text box. In fact, it is nowhere, although Skype remains the active window. Using Tab or Shift Tab I can get it back in the typing box. However, only if I use Tab, then Shift Tab (or vice versa) it seems that it was in the "Search" box, in the top right hand corner. However, you don't see it there, when it jumps out of the typing box. 

 

This is HIGHLY annoying, did not happen in previous versions. Must be a bug, but I don't know how to report a bug... 

 

Anybody else experiencing this same "feature"....?

 

Thanks for comments or suggestions

 

Hans

Message 1 of 11 (1,730 Views)
10 Replies
Novel Adventurer

Why nobody from Skype is answering this topic? It's annoying and a BUG.

Message 2 of 11 (1,655 Views)
Staff

Hi!

Are you still seeing this on 6.11? Also was it during one session only or is it something that you're seeing constantly?

It definitely sounds like a bug, but we haven't been able to reproduce this internally.

 

Cheers,

R.

Message 3 of 11 (1,649 Views)
Casual Adventurer

Hi Haavre,

 

I'm afraid it is structural: it happens both on my iMac (OS/X 10.8.5) with Skype 6.9 and and on my MacBook Pro (OS/X latest Mavericks (haven't got the exact number at hand right now)) and Skype 6.11. Exactly same symptoms: 


Normal chat: no problems at all.

 

Start Video call, and continue typing chat during connection: immediately when the call is being "built up" (e.i. call is open, and video is building up) cursor starts jumping out of the dialog box. It is not visible WHERE it is, but it requires many "Tab-Tab-Tab-Tab" clicks to get it back into to the dialogbox: mostly 10 clicks, but the number of required clicks varies between 10 and 16 (when more than 10, maybe it jumps back to square one while clicking?). Or use the mouse, but since hands are on the keyboard, and once you get used to this "feature", typing yourself back to the dialog box can be faster....

 

During video call, it happens sometimes, too, but only occasionally. During start however it is guaranteed, at least 2-3 times, or up to 4 or 5 times.

 

It seems I'm not the only one suffering from this issue. I do not have any other "Skype-like" software running. Of course, there's other software running at the same time, stuff like Dropbox, Timemachine, and who knows what else? If there's any "de-bugging" software I could run to try and record what's happening so you could further investigate, let me know. Maybe the "10 Tab-clicks back to the dialog box" can help you to deduce where it went?

 

Good luck!

 

 

I guess most people will not even notice this "feature", because normally you'd stop writing messages when you start a video call. 

Message 4 of 11 (1,633 Views)
Staff

Hi,

thanks for a quick response.

The issue seems that focus moves away when video state changes (espescially during call initiation and enabling video). It's definitely a bug on our side.

We're working on fixing it

 

Cheers,

R.

Message 5 of 11 (1,629 Views)
Casual Adventurer

Hi R,

 

Thanks for the rapid reply. And thanks for taking the bug serious. I will keep updating to new versions, and hope to see this bug disappear some time soon!

 

Hans

Message 6 of 11 (1,624 Views)
Casual Adventurer

Latest news: I just installed the version 6.12.431.... problem solved!

Thank you Skype for taking this issue seriously and for solving it!

 

Hans

Message 7 of 11 (1,543 Views)
Staff Moderator
Staff

Hi,

you both are seeing this on a Windows client, so you should report this to Windows thread, this one is Mac-only

 

Cheers,

R.

Message 9 of 11 (1,274 Views)
Staff Moderator
Discussion Stats
  • 10 replies
  • 1731 views
  • 1 kudo
  • 4 in conversation