By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Webcam Mobility Lab VX6 on Skype v. 2.8.0.866

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

There is anybody who knows how to resolve my problem with the webcam Mobility Lab VX6 on Skype? (I don't have anymore the original drivers)

Using Macam the webcam runs, on Mercury too (although is not supported yet the audio/video conference for Mac I can see my cam working) but on Skype it doesn't recognized, it keep saying "no webcam", and it's the same for iChat and Yahoo...

I'm using:

iBook G4 with OX 10.4.11

Skype 2.8.0.866

Macam 0.9.2 >>> components already saved in QuickTime (7.5.5) Library Macintosh HD

I'm going crazy trying to find a solution...thanks to everybody could help me!



Message 1 of 4 (1,331 Views)
3 Replies
Casual Tourist

I have the same problem so please answer quickly >w<
Because I have a Mac PowerPc,I only have Skype version 2,8

And I can see and hear the person with whom I talk but they can only hear me and not see me
I have a Logitech Webcam

Message 2 of 4 (1,124 Views)
Casual Adventurer
same here, I'm able to see the other webcams and do voice calls as well, but not use the video on my side...it's frustrating because I can't find out the problem!
Message 3 of 4 (1,120 Views)
Casual Tourist

Bad service Skype!!! Im trying to track this error since I upgrade to OSX Leopard and you guys do not provide any feedback at all!!!

 

I had to buy another webcam or use a virtual machine with windows to have Webcam Mobility Lab VX6 working... DAMM BAD SERVICE when I gave already loads of money to you guys!!!

 

Even now that I have a new cam Im still fighting over this crapp as that cam is crashing my application whenever starting up as Skype preferences do no save the previous settings!!!

 

Would be nice to have some feedback from you guys, heim!?

 

This is my short crash report:


Process:         Skype [4235]
Path:            /Applications/Skype.app/Contents/MacOS/Skype
Identifier:      com.skype.skype
Version:         5.7.0.1037 (5.7.0.1037)
Code Type:       X86 (Native)
Parent Process:  launchd [284]

Date/Time:       2012-05-07 19:34:42.771 +0200
OS Version:      Mac OS X 10.6.8 (10K549)
Report Version:  6

Message 4 of 4 (904 Views)
Discussion Stats
  • 3 replies
  • 1332 views
  • 0 kudos
  • 3 in conversation