By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Unmute Sounds

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

I muted all sounds on an Earlier version of Skype and I now need to umute them so I can hear calls coming in but I do not see an option to umute all sounds or enable all sounds in version 5.7 for Mac -- PLEASE HELP ME SOVE THIS.

Message 1 of 7 (8,657 Views)
6 Replies
Casual Tourist

I have the same issue and cant find a solution.

Message 2 of 7 (8,648 Views)
Novel Tourist

Can someone please see this and HELP!!!!!

Message 3 of 7 (8,622 Views)
Honorary Adventurer

On the menu bar go to Skype\Preferences\Notifications and select Details. Then you can select events and what sounds to play, or not play, for each event.

Message 4 of 7 (8,618 Views)
Novel Adventurer

I have the same issue and the suggestion on the previous post does nothing.  Did anyone find a solution?

Message 5 of 7 (8,599 Views)
vjr
Novel Tourist

I have the same problem with version 5.8 of Skype for mac. Rwakeford's solution posted does not work. It seems like there's a glitch.

 

Please help!

Message 6 of 7 (8,449 Views)
Novel Tourist
How do I unmute Skype,I see the caller,but no sound is there. Touching the microphone icin does not work.
Message 7 of 7 (7,420 Views)
Discussion Stats
  • 6 replies
  • 8658 views
  • 3 kudos
  • 7 in conversation