By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Typing very slow and laggy

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Hi, so I'm running Skype 5.3.0.1093 on Mac OS X 10.6.8 and for the past few days my typing has been very laggy.  I'm used to this when it comes to typing up to 3 lines before hitting enter but it lags now with just a single word, sometimes taking up to about 5-10 seconds to finish entering the text that I've typed, and I have to sit watching each letter appear individually AFTER I've typed it.

I upgraded to the version mentioned above thinking that it would solve the problem and while it pared down some of the delay, it's still slow.

I've fixed the privacy settings in Spotlight as I saw recommended in another thread but nothing works.

Help?

See more topics labeled with:

Message 1 of 8 (11,525 Views)
7 Replies
Tourist
Same here, also be grateful for any help from the community or Skype itself.
Message 2 of 8 (11,423 Views)
Novel Tourist

I'm having the same problem.

Thanks for any help

Message 3 of 8 (11,415 Views)
Novel Adventurer

Okay it's getting worse again, lag is getting back into the unmanageable department.

Seriously, a little help would be nice.

Message 4 of 8 (11,395 Views)
Novel Tourist
YES YES YES. Skype should be embarrassed of the lagginess of this application on Mac. It is HORRIBLE.
Message 5 of 8 (11,386 Views)
Novel Adventurer

I'm now on 5.6 and still have this annoying type lag.... Com on Skype, do something....

 

What's the problem? Since Version 5.0 we have this problem and Skype did nothing.....

Message 6 of 8 (11,288 Views)
Novel Adventurer

Same trouble here... i'm on a mac osx 10.6.8 w/ skype 5.5.0.2340 and notice very slow typing after updating software!!!

Message 7 of 8 (11,282 Views)
Novel Tourist

I got the same problem all of a sudden... well I reinstall the system on a new disk and moved the preferences along. I have done this before without any hickups. The resolution was to:

 

  1. Copy the Skype preference folder, as a backup, to the desktop (or to wherever) if you want to save the chat history. It is located here "Your disk/users/your username/Library/Application Support/Skype"
  2. Delete the same folder (Your disk/users/your username/Library/Application Support/Skype), as you now have a backup on the desktop and restart Skype. Login and then quit skype.
  3. Replace the files "main.db" and "main.db-journal" from your backup folder (Skype/skype username/...) into the newly created folder here "Your disk/users/your username/Library/Application Support/Skype"
  4. Start Skype again and typing should be normal and you have your chat history

 

This worked fine for me. :happy:

Message 8 of 8 (10,586 Views)
Discussion Stats
  • 7 replies
  • 11526 views
  • 14 kudos
  • 7 in conversation