By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype won't start -- "This version of Skype requires Mac OS X version 10.6 or greater..."

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Highlighted
Novel Tourist

I am running Mac OS 10.7.5.  I recently updated my Skype client and it will no longer start.  It displays the message "This version of Skype requires Mac OS X version 10.6 or greater and the latest version of QuickTime to run."

 

Steps I have taken to try to resolve the issue:

  1. Reinstall Mac OS 10.7.5 update
  2. Download and install most recent Skype client
  3. Ran system Software Update
  4. Deleted old Skype settings files

Attached is the logfile generated by Skype first aid.

Message 1 of 1 (261 Views)
Discussion Stats
  • 0 replies
  • 262 views
  • 0 kudos
  • 1 in conversation