By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype don't show up in pavucontrol

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Hi,

 

I have a setup with multiple audio I/Os and would like to define what input and output Skype will use.

My audio setup works perfectly but Skype do not appear in Playback nor Recording panes in pavucontrol like other apps like Vlc or Vbox.

 

I do have <Pulse Audio Server (local)> in Skype audio options but the test sound plays as "System Sound" in pavucontrol

 

I'm running OpenSuse 11.4_X64 with pulseaudio-0.9.22-6.9.1.x86_64

 

 

2 Replies
Novel Adventurer

Hi again,

 

The issue is solved and was raised due to skype strange behavior...

 

1 - for some reasons the audio test sound is ALLWAYS played in Pulseaudio System Sounds stream.

2 - Skype application appears in pavucontrol ONLY while in conversation !!!

     So you need for example to call the "Echo Sound Test Service" (or place a test call from the audio
     options) in order to setup your Skype audio parameters in Pulseaudio....

 

May I suggest to developpers to make Skype appear in pavucontrol as soon as Skype is running even without being engaged in a conversation ?

 

Hope this will be helpfull for someone.

Message 2 of 3 (844 Views)
Novel Adventurer

This is a changed behavior. In a previous version of Linux (Xubuntu 13.10), Skype showed twice, once for app sounds like notifications and again for voice. Now in Xubuntu 14.04 it only gets one control for voice, notification sounds play at full volume, very annoying.

 

I would really like to be able to adjust the non-voice notification sounds without having to adjust the master volume

Message 3 of 3 (251 Views)
Discussion Stats
  • 2 replies
  • 847 views
  • 0 kudos
  • 2 in conversation