By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Contacts on/offline notifications. Mac OS X Mountain Lion.

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

Hello,

 

I have recently updated to Mac OS X 10.8 (Mountain Lion) and ever since I don't get the notifications on my screen anymore if contacts go online or offline. I do hear the message, but it doesn't pop up on my screen. If a person sends me a message I do get it on my screen.

Please help me out if you know how to fix, 

 

Sincerely,

Colin.

Message 1 of 19 (12,502 Views)
1 Accepted Solution

Accepted Solutions
Casual Adventurer
Solution
Accepted as a solution by ColinowG
‎28-08-2015 11:00

Hello, 
I dont know how, but I fixed it, I almost did the same as rwakeford told me to do but didnt activate voice thingy, but BELOW that option is the option saying visual screen notifications or something, check that and after awhile it gets fixed =D

Just to see now if it keeps working, I'll keep you updated.

 

Colin.

View solution in original post

Message 4 of 19 (13,145 Views)
18 Replies
Novel Adventurer

Hi Colin

 

I have the exact same issue ... can't find a solution (the only thing I found was your thread).

Also I won't get any visual notifications, only the sounds.

 

To me it happened after the latest Skype update. Both Skype and ML are the latest versions and I even deinstalled Skype and set up everything new ... was of no use. 

 

It is rather annoying, I keep missing contacts because I don't constantly double-check if they are online or if the sound that I just heard was because somebody joined or left. 

 

Hope my answer at least draws more attention to the thread so that some smart person might stumble across it and be able to help!

 

Julia

Message 2 of 19 (12,455 Views)
Honorary Adventurer

Go to the menu bar. Skype\Preferences\Notifications and then click on Details. Select in Event, "Contact becomes available" and then, at the bottom, select Speak text which will tell you who has just come on line. In the overview section I've not selected visual notifications in the "Overview" tab but try that as well and you should get extra information.

Message 3 of 19 (12,440 Views)
Casual Adventurer
Solution
Accepted as a solution by ColinowG
‎28-08-2015 11:00

Hello, 
I dont know how, but I fixed it, I almost did the same as rwakeford told me to do but didnt activate voice thingy, but BELOW that option is the option saying visual screen notifications or something, check that and after awhile it gets fixed =D

Just to see now if it keeps working, I'll keep you updated.

 

Colin.

Message 4 of 19 (13,146 Views)
Casual Adventurer
I tried the option above and it still hasn't fixed the issue.
Message 5 of 19 (12,405 Views)
Novel Adventurer

Awesome idea, thanks Colin! 

I ticked the box, however still no notifications for me ...

 

 

EDIT: silly me should have restarted skype after the changes... 

now it is working perfectly fine!!!

Message 6 of 19 (12,402 Views)
Casual Adventurer
Brady try restarting Skype.
Glad it worked for u as well, waugse.
Message 7 of 19 (12,389 Views)
Casual Adventurer

Hello,

 

after one week it still works perfectly fine, very happy I found the solution.

 

Peace.

Message 8 of 19 (11,883 Views)
Novel Adventurer
Hi there!
I've tried to do this as well, but it doesn't seem to be working for me. Is there anything else I can do?

Thanks!
Message 9 of 19 (11,686 Views)
Casual Adventurer

Try restarting your Skype and if that doesn't work the computer,

if nothing happens still I honestly don't know :/

 

Colin.

Message 10 of 19 (11,682 Views)
Discussion Stats
  • 18 replies
  • 12503 views
  • 2 kudos
  • 8 in conversation