By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype Automatically Launches and Signs Me In Upon Starting Computer

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

After installing Skype (which FYI runs perfectly !) on my old PPC Mac running OS 10.5.8, Skype version 2.8.0.866 I notice that everytime I start my computer now, once the computer is booted up, Skype automatically launches and then signs me in ! LOL

 

I have looked everywhere in preferences and such and can not turn this off. Other programs have a simple box to check or uncheck that says "Automatically Launch *** on StartUp". This program has nothing of the sort anywhere.

 

Ultimately I would like (as offered on other programs) the ability to have it Automatically sign me in (if I launch the App myself), BUT NOT have it automatically launch the App itself.

 

Please help, as this is annoying.

 

Thanks In Advance for all Help !!

Message 1 of 6 (5,725 Views)
1 Accepted Solution

Accepted Solutions
Highlighted
Community Ambassador
Solution
Accepted as a solution by JSparrow
‎28-08-2015 11:00

You can solve this via System Preferences' Users & Groups pane ("Accounts" on older versions of OSX).  Select your admin account, then click on Login Items.  Scroll down the list until you find Skype.  Select it, then click on the subtraction symbol beneath the scrollable list to remove it.  Note that simply unticking it will NOT prevent its autoloading.  That will simply hide it once it has launched.  Next time you start up the computer, Skype will not load.

--
Entia non sunt multiplicanda praeter necessitatem.

View solution in original post

Message 2 of 6 (5,841 Views)
5 Replies
Highlighted
Community Ambassador
Solution
Accepted as a solution by JSparrow
‎28-08-2015 11:00

You can solve this via System Preferences' Users & Groups pane ("Accounts" on older versions of OSX).  Select your admin account, then click on Login Items.  Scroll down the list until you find Skype.  Select it, then click on the subtraction symbol beneath the scrollable list to remove it.  Note that simply unticking it will NOT prevent its autoloading.  That will simply hide it once it has launched.  Next time you start up the computer, Skype will not load.

--
Entia non sunt multiplicanda praeter necessitatem.
Message 2 of 6 (5,842 Views)
Casual Adventurer

mkichaa wrote:

You can solve this via System Preferences' Users & Groups pane ("Accounts" on older versions of OSX).  Select your admin account, then click on Login Items.  Scroll down the list until you find Skype.  Select it, then click on the subtraction symbol beneath the scrollable list to remove it.  Note that simply unticking it will NOT prevent its autoloading.  That will simply hide it once it has launched.  Next time you start up the computer, Skype will not load.


Thanks so much ! Your awesome. This solved the problem. Done deal !

Message 3 of 6 (5,710 Views)
Community Ambassador

--
Entia non sunt multiplicanda praeter necessitatem.
Message 4 of 6 (5,706 Views)
Novel Adventurer
This also worked for me. Thank you
Message 5 of 6 (2,043 Views)
Novel Tourist

So how do I prevent it from launcing on a Widows 7 machine?

Message 6 of 6 (1,663 Views)
Discussion Stats
  • 5 replies
  • 5726 views
  • 14 kudos
  • 4 in conversation