By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Microphone not working on mac mini

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist

Hi, I have a problem with an external microphone - I cannot be heard by other Skype users (and the sound is not recorded while making Skype test call). I have a brand new usb headsets (Logitech), plugged in the computer (no external hubs), tried all different settings in System preferences (OS X 10.6.8) and Skype preferences (5.1.0.968), even tried to install older versions of Skype - without success. Anyone got any idea how to fix this problem?

Message 1 of 8 (20,255 Views)
7 Replies
Moderator

Hi,

 

Be sure that :

In System Preferences / Hardware / Audio input settings :

-  "Mute" is not ticked 

-  Audio level is high enough

In Skype preferences / Audio-Video, your Logitech USB headset is selected as microphone .

 

Hth

* * * * * *
Il n'y a aucun problème que l'absence de solution ne puisse résoudre ! ;-)
IMac Intel 27" Retina Core i5 3.3 GHz - RAM 24 GB - OS 10.11.6
Skype 7.34.164
Message 2 of 8 (20,242 Views)
drG
Novel Tourist

I have the same problem.  Since i switched to Mac (apple newbee...) i cant seem to find my way around.

where do i find skype setup / preferences? How do I get there? There seems to be no button or menu item for it.

THX!!!

Message 3 of 8 (20,071 Views)
Moderator

Hi,

 

- Click Apple tiny icon at top left screen and select System Preferences, then go to Hardware >>> Sound.

Check your settings.

 

- While Skype is running and in front, click Skype menu (just near the Apple one at top left screen) >>> Preferences... >>> Audio/Video and there be sure that the appropriate device is selected as Microphone, speakers and Ringing.

 

Hth

* * * * * *
Il n'y a aucun problème que l'absence de solution ne puisse résoudre ! ;-)
IMac Intel 27" Retina Core i5 3.3 GHz - RAM 24 GB - OS 10.11.6
Skype 7.34.164
Message 4 of 8 (20,064 Views)
Novel Tourist

I purchased ELECOM USB stand mike @¥1700 and selected this in Skype set up. It worked perfectly.

 

 

Message 5 of 8 (19,146 Views)
Novel Tourist
I think the line in jack on the mac mini is designed for a different input to the standard socket - my solution was simply to use the standard iPhone combination headphone & microphone jack into the headphone socket and choosing the appropriate setting in Skype and mac settings . If you need a webcam you can use your iPhone with this £1.99 GBP app - http ://www. mobiola.com/mobiola-web-camera - P
Message 6 of 8 (18,609 Views)
Novel Tourist

Remember that regular TOSlink audio line in won't work with Mac. You need to be using 3.5mm mini jack device.

Message 7 of 8 (15,153 Views)
Casual Tourist

Great advice, but I can't get it to work. My Skype Prefs. for Audio says "Built-in Input(line-in) and no other choices. This headset worked with my old Mac. It's a sort of generic headset but worked OK before.

 

I found the stupid solution. For some reason I had to plug it in using a USB adaptor! I thought I only had to do that with my OLD Mac (PowerPC). Well, I'm glad I tried the adaptor, but at least I got it ..test call works now. What is Apple thinking? Brand new Mac should've had a built in Microphone, or at least a jack that works!!!

Message 8 of 8 (12,652 Views)
Discussion Stats
  • 7 replies
  • 20256 views
  • 6 kudos
  • 7 in conversation