By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How to prevent auto-fill of my password at sign-in

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

I am using Skype on MAC OS 10.6.8 - every time I open Skype my username and my password are already saved.  Wen I sign-out of Skype and relaunch, the "Sign me in when Skype starts" box is unchecked.  I've reviewed a few similar support messages and tried multiple options including unchecking autofill from my preference, yet I still can't find a way to deactive it.   None of my other applications are auto-filling the password.   Any suggestions?

Message 1 of 1 (610 Views)
Discussion Stats
  • 0 replies
  • 1 kudo
  • 1 in conversation