By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How do I stop Skype from automatically starting when I turn on my computer?

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

The application keeps opening itself whenever I turn on my computer. How do I stop it from doing that?

Message 1 of 21 (61,893 Views)
1 Accepted Solution

Accepted Solutions
Moderator
Solution
Accepted as a solution by brown31415
‎28-08-2015 11:00

Hi,

 

- Right-click (or ctrl-click) Skype icon from Dock

- Select "Options" item

- Untick what needs to be unticked to suit your tastes.  

 

Hth

* * * * * *
Il n'y a aucun problème que l'absence de solution ne puisse résoudre ! ;-)
IMac Intel 27" Retina Core i5 3.3 GHz - RAM 24 GB - OS 10.11.6
Skype 7.32.165

View solution in original post

Message 2 of 21 (63,007 Views)
20 Replies
Moderator
Solution
Accepted as a solution by brown31415
‎28-08-2015 11:00

Hi,

 

- Right-click (or ctrl-click) Skype icon from Dock

- Select "Options" item

- Untick what needs to be unticked to suit your tastes.  

 

Hth

* * * * * *
Il n'y a aucun problème que l'absence de solution ne puisse résoudre ! ;-)
IMac Intel 27" Retina Core i5 3.3 GHz - RAM 24 GB - OS 10.11.6
Skype 7.32.165
Message 2 of 21 (63,008 Views)
Novel Adventurer
Thank you!
Message 3 of 21 (61,676 Views)
Moderator

You are very welcome !

* * * * * *
Il n'y a aucun problème que l'absence de solution ne puisse résoudre ! ;-)
IMac Intel 27" Retina Core i5 3.3 GHz - RAM 24 GB - OS 10.11.6
Skype 7.32.165
Message 4 of 21 (61,650 Views)
Moderator
Novel Adventurer
I don't have "options" as a choice when I right click on the icon. Could it be in another place? I'd really like to get the auto starting turned off.
Message 6 of 21 (52,896 Views)
Community Ambassador

Thi icon referred to resides in the Dock (either permanently or temporarily when Skype is running).

 

That said, the way to prevent Skype's loading at startup is to open the Users & Groups System Preferences panel and to select Login Items.  Scroll down the list until you can select Skype, then click the subtraction symbol beneath the list to remove it completely from the list.  Note that simply unticking it in the list will NOT prevent its loading, but will simply hide Skype once it has loaded.

 

Following these directions will result in Skype's not loading next time you boot the computer.

--
Entia non sunt multiplicanda praeter necessitatem.
Message 7 of 21 (52,885 Views)
Novel Adventurer
Thank you for the reply. Where do I find the Users & Groups System Pref panel?
Message 8 of 21 (52,835 Views)
Community Ambassador

In System Preferences (under the Apple icon at the top left end of your monitor).  If your computer has an older version of OSX, it'll be called Accounts rather than Users & Groups.

--
Entia non sunt multiplicanda praeter necessitatem.
Message 9 of 21 (52,830 Views)
Novel Tourist

 follow these 4 steps and enjoy

1.login

2.the click tools

3.then click options

4. then untick the start skype when i start windows

 

hope it helped if it did your welcome

:bigsmile:

Message 10 of 21 (48,995 Views)
Discussion Stats
  • 20 replies
  • 61894 views
  • 15 kudos
  • 14 in conversation