By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How do I stop Skype automatically signing at start up on my Mac?

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

I only want to sign in when I want to use skype. How do I stop this auto sign in.

Message 1 of 8 (13,701 Views)
1 Accepted Solution

Accepted Solutions
Moderator
Solution
Accepted as a solution by tags23
‎28-08-2015 11:00

Yep ! Same trick works for all applications on Mac OS X Dock.  :bigsmile:

 

Ctrl-click (or right-click) Skype icon from Dock and select the suitable option from dropdown menu.

 

Else, go to System Preferences/System/Accounts and there remove Skype from startup items.

 

Et voilà ! Enjoy !

* * * * * *
Il n'y a aucun problème que l'absence de solution ne puisse résoudre ! ;-)
IMac Intel 27" Retina Core i5 3.3 GHz - RAM 24 GB - OS 10.11.6
Skype 7.34.164

View solution in original post

Message 6 of 8 (13,794 Views)
7 Replies
Novel Tourist

I have the same problem. I also can't figure out how to contact Skyope help, to ask them. I get these silly little chat messages from people I don't know. The people I Skype with are people I already know.

Message 2 of 8 (13,592 Views)
Novel Tourist

You can add me to the list. It automatically sends you to the "contacts" and there you are stuck with no way to go back to the main page.

Message 3 of 8 (13,588 Views)
Moderator

Hi,

 

Go to 'File' menu >>> Sign Out

 

Then tick/untick at bottom to suit your needs.

 

Hth

* * * * * *
Il n'y a aucun problème que l'absence de solution ne puisse résoudre ! ;-)
IMac Intel 27" Retina Core i5 3.3 GHz - RAM 24 GB - OS 10.11.6
Skype 7.34.164
Message 4 of 8 (13,579 Views)
Novel Adventurer
Thanks for this. Do you know how to stop Skype itself from launching when you start up the Mac?
Message 5 of 8 (13,573 Views)
Moderator
Solution
Accepted as a solution by tags23
‎28-08-2015 11:00

Yep ! Same trick works for all applications on Mac OS X Dock.  :bigsmile:

 

Ctrl-click (or right-click) Skype icon from Dock and select the suitable option from dropdown menu.

 

Else, go to System Preferences/System/Accounts and there remove Skype from startup items.

 

Et voilà ! Enjoy !

* * * * * *
Il n'y a aucun problème que l'absence de solution ne puisse résoudre ! ;-)
IMac Intel 27" Retina Core i5 3.3 GHz - RAM 24 GB - OS 10.11.6
Skype 7.34.164
Message 6 of 8 (13,795 Views)
Casual Tourist

Still not working.  I followed all the method showed below but not working.

Message 7 of 8 (10,142 Views)
bl
Novel Adventurer

uninstall it.

Message 8 of 8 (6,665 Views)
Discussion Stats
  • 7 replies
  • 13702 views
  • 3 kudos
  • 6 in conversation