By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

How Do I Hide The "Current Call" Window

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Every time I minimize Skype, I have this window come up and can't remove it. How do I remove it?

 

[Sorry guys. No screeenshot. I can't upload from my computer, can't paste a link from Dropbox, or Cloud--it always directs to a broken web page, even when I remove the http://]

 

 

See more topics labeled with:

Message 1 of 13 (83,889 Views)
1 Accepted Solution

Accepted Solutions
Casual Tourist
Solution
Accepted as a solution by Nukedoom
‎28-08-2015 11:00

Go under Preferences->Calls and uncheck "Show current calls when Skype is in the background" to disable it.

View solution in original post

Message 3 of 13 (97,395 Views)
12 Replies
Highlighted
Power User

 

to post a screenshot, just remove the http:// prefix. 

 

 



IF YOU FOUND OUR POST USEFUL THEN PLEASE GIVE "KUDOS". IF IT HELPED TO FIX YOUR ISSUE PLEASE MARK IT AS A "SOLUTION" TO HELP OTHERS. THANKS!
ALTERNATIVE SKYPE DOWNLOAD LINKS | HOW TO RECORD SKYPE VIDEO CALLS | HOW TO HANDLE SUSPICIOS CALLS AND MESSAGES
SEE MORE TIPS, TRICKS, TUTORIALS AND UPDATES in
| skypefordummies.blogspot.com | 


Message 2 of 13 (83,614 Views)
Casual Tourist
Solution
Accepted as a solution by Nukedoom
‎28-08-2015 11:00

Go under Preferences->Calls and uncheck "Show current calls when Skype is in the background" to disable it.

Message 3 of 13 (97,396 Views)
Novel Adventurer

Now that you point it out, it seems so obvious, ha, but I'm not familiar with Skype and had a huge problem navigating through the software. Thanks!

Message 4 of 13 (83,545 Views)
Novel Tourist

That solution wasn't work for me on MacOS 10.7.2, Skype 5.3.60.1093

Message 5 of 13 (82,555 Views)
Novel Tourist
When you mouse over the current call video window, it shows you a small icon towards the bottom. Clicking on it will expand/collapse the video window.
Message 6 of 13 (82,440 Views)
Novel Adventurer

Hi, I have the same problem with skype..  small window for current call can't be totally minimize, unlike in windows wherein there is a minimize icon on the left top corner of the small window. Or is it because am using the newest version of Imac? features changed? Help!

Message 7 of 13 (77,684 Views)
Novel Adventurer
Okay, i found it!
Message 8 of 13 (77,678 Views)
Novel Tourist

where is preferences

 

Message 9 of 13 (74,498 Views)
Novel Tourist

When your skype window is open, in the left corner of the screen next to the apple logo it should say "skype" Click on it and a drop down menu should appear, click on preferences to open up the window 

Message 10 of 13 (61,517 Views)
Discussion Stats
  • 12 replies
  • 83890 views
  • 10 kudos
  • 11 in conversation