By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Automatic sign in

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

How do I disable the automatic sign in? I do not want skype to start automatically every time I turn on the computer but I mistakenly clicked on that option during setup. I have looked in Preferences and there is no option to disable that function there.

See more topics labeled with:

Message 1 of 36 (90,181 Views)
35 Replies
Community Ambassador

You can accomplish this in System Preferences.  Open Users & Groups, then select Login Items.  Scroll down the list until you find Skype, then select it.  Finally, click on the subtraction symbol beneath the scrollable list to delete Skype.  Note that simply unselecting Skype in the list will not prevent its loading at startup.  You must actually remove it.  Next time you boot the computer, Skype will not load.  

--
Entia non sunt multiplicanda praeter necessitatem.
Message 2 of 36 (90,042 Views)
Novel Tourist

I want to disable the skype checked option on the login screen for "automatic login" but the login happens before I can uncheck the option.  I find nothing in skype preferences that allows me to uncheck the automatic signin.  control clicking on the skype icon when it is in my dock does not provide that option either.  There has to be a way to uncheck the option so that a different user can access their own skype account.  If I open skype on my Mac, it automatically signs me in.  Help!

Community Ambassador

First log out of your account, then log back in.  Be certain to tick the box BEFORE logging in.  Should work.

--
Entia non sunt multiplicanda praeter necessitatem.
Message 4 of 36 (89,955 Views)
Novel Adventurer

I accidentally enabled "auto-sign in".  Everytime I start skype I am automatically signed in into my account.  Unfortunately I have not found a way to remove this auto sign in proceedure. 

I thought I can do this on the sign-out screen, but when I sign out of skype, I do not get a sign out screen. Neither do I get a sign in screen, when signing in.

At the moment my skype acount, has monopolized skype on this computer.

 

What can I do? Thanks for your help, my room-mates are getting a bit annoid...

 

Thanks,

Message 5 of 36 (89,207 Views)
Novel Adventurer

Its easy...!! I did the same and after an hour I find out how to do it..!!! Just login and go to FILE and at the end of the list you will see LOG OUT.. click it and you will be on the login main page.. Uncheck the SIGN ME IN WHEN SKYPE STARTS...

Message 6 of 36 (88,810 Views)
Novel Adventurer

Sorry..!! I said LOG OUT instead of SIGN OUT... Click on SIGN OUT

Message 7 of 36 (88,805 Views)
Novel Adventurer
I have the same problem on my mac. Even though I tried uninstall Skype and install it again it signs me in automatically, what can I do??
Message 8 of 36 (86,641 Views)
Community Ambassador
Try doing as suggested by others in this thread.
--
Entia non sunt multiplicanda praeter necessitatem.
Message 9 of 36 (86,634 Views)
Novel Adventurer

 

 

Well...I tried do the things suggested in this thread.

But I don't even get the chance to sign in again after I log off. It still does it automatically.

I even tried uninstall Skype completely and when I install it again it just signs me on automatically again.

Message 10 of 36 (86,633 Views)
Discussion Stats