By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

ubuntu 13.04

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

This may possibly work for you (untested):

LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so:/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype

 

Message 21 of 59 (4,996 Views)
Novel Adventurer

 


GunnarHj wrote:

This may possibly work for you (untested):

LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so:/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype

 Thanks a lot. Worked for me y):


 

Message 22 of 59 (4,992 Views)
Novel Tourist
Actually, it's ubuntu. I don't have an nvidia graphic card, and I'm still having the problem. Something that updated from 12.10 to 13.04 causes skype to not work properly, and for most not even launch period. It would be nice if it was still in the Software Center, but it doesn't exist, and I cant find a working version.
Message 23 of 59 (4,826 Views)
Tourist
Same here, using ati gfx drivers. But I did have skype running earlier, until I did a kernel upgrade to 3.9rc8 to get my hdmi audio working and now I cant start skype lol.
Message 24 of 59 (4,763 Views)
Casual Adventurer

same for me kubuntu 13.04 64bit amd driver (v 13.4).....

Message 25 of 59 (4,674 Views)
Novel Tourist

Same here, updated to Kubuntu 13.04 64bit, HP Pavilion dv7, my graphics is AMD, and I get the same :

 

Segmentation fault (core dumped)

with : skype-4.1.0.20

 

Message 26 of 59 (4,579 Views)
Casual Adventurer

Its graphic driver I have amd driver installed. I tried to remove amd driver and install opensource driver http://wiki.cchtml.com/index.php/Ubuntu_Natty_Installation_Guide#Removing_Catalyst.2Ffglrx and then I got skype working but I can't go on with opensource driver so I installed again amd driver but again no skype...does anyone have any idea how getting skype working with amd driver?

Message 27 of 59 (4,534 Views)
Casual Adventurer

khattat wrote:

... does anyone have any idea how getting skype working with amd driver?


There are a few workarounds floating around in various forums and bug reports. Personally I prefer a simple script in ~/bin. Hopefully that works with amd driver.

Message 28 of 59 (4,523 Views)
Casual Adventurer

@GunnarHj

Thanks I tried it but unfortunately it didn't work...still no skype

Message 29 of 59 (4,504 Views)
Casual Adventurer

khattat wrote:

Thanks I tried it but unfortunately it didn't work...still no skype


Ok... Actually it has been reported to work on amd drivers. What if you just do

LD_PRELOAD=/usr/lib/i386-linux-gnu/mesa/libGL.so.1 skype

 in a terminal window? You may also want to try this variant:

LD_PRELOAD=/usr/lib/i386-linux-gnu/mesa/FGL.renamed.libGL.so.1.2.0 skype

 (tip at http://www.webupd8.org/2013/04/fix-skype-not-working-in-ubuntu-1304.html)

Message 30 of 59 (4,491 Views)
Discussion Stats