By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

re-enabling multiple instances

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

A while ago I was able to run multiple skype clients from the same desktop environment and session. I'm currently unable to do this. I'm not sure what has changed. I may have updated skype.


I'm currently running skype on ubuntu 12.04, under KDE.


Previously, I just started skype from a menu, logged in, and then started skype again from the menu to enable a second instance. Currently, the second time I attempt to start skype, nothing happens.


I've tried doing the same thing from the commandline. Again, the first time I enter the command 'skype' it starts normally. The second time, nothing happens and the prompt just returns. Checking my processes, I can see that there is only one instance of skype running.


How do I enable multiple instances of skype?

Message 1 of 6 (1,518 Views)
5 Replies
Novel Tourist

I have the same problem.

Can anyone provide a solution?


I've tried to run Skype in "multiple instances" mode like in Windows (skype /secondary). But  it slill runs just one instance...

Message 2 of 6 (1,464 Views)
Casual Tourist

Does anyone at Skype or MS monitor this blog?

I would add that it would also be VERY handy on Android 4+ and iOS

Message 3 of 6 (1,406 Views)
Routine Adventurer

Try passing the option "--secondary" on command line.

Message 4 of 6 (1,349 Views)
Casual Adventurer



I'm running with Ubuntu 12.04 LTS and Gnome3.


I was able to start multiple instances doing:


1. instance 1 - open skype normally


2. instance 2 - open console a run skype with sudo password.


I hope that this work for you.



Message 5 of 6 (1,223 Views)
Experienced Adventurer

See "" from


Create script file "skype-double" with above code, make it's executable and put to same folder where is a "skype"... Change LIBV4L and QT_PLUGIN_PATH to point 32-bit library / 32-bit Qt4 plugin folder.

Message 6 of 6 (1,203 Views)
Discussion Stats
  • 5 replies
  • 3 kudos
  • 6 in conversation