By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

"Sign in failed" (no further information) with Skype 4.0 on Debian wheezy

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

I installed skype-debian_4.0.0.7-1_i386.deb and no longer could sign in. The entire error message was "Sign in failed". Because I keep my home directory on an NFS server, I tried moving ~/.Skype to a local directory and replacing it with a symlink, and that worked.

So I just wanted to say that it's too bad that Skype no longer works when ~/.Skype is on NFS, as it did work previously.

Message 1 of 12 (5,114 Views)
11 Replies
Casual Adventurer

Confirmed by me on Rubbish!

Message 2 of 12 (4,988 Views)
Novel Adventurer


what is symlink? how should I change it to that in Ubuntu 12.04?

Message 3 of 12 (4,969 Views)
Casual Adventurer

If you don't know what a symlink is, you probably aren't using an NFS home, so this fix will probably not help you.


Is your computer stand alone, with your files stored on it? Or is your home directory stored on a server so that you can move between multiple computers?

Message 4 of 12 (4,966 Views)
Novel Adventurer

it is stand alone!

Message 5 of 12 (4,962 Views)
Casual Adventurer

Then sorry, this fix will not help you. However, keep track of this thread. Although we have found one work around so far for people using NFS, it may be that the root cause is not NFS-related, and so could be why the same problem is affecting you.

Message 6 of 12 (4,959 Views)
Routine Adventurer

Any VPN or tunneling set up on your machine?

Message 7 of 12 (4,916 Views)
Former Staff
We have two different issues in 4.0 that were not in 2.2:
1. VPN users might experience login issues:
2. NFS users might also experience login issue when Skype profile is located in such partition:

We are committed to release an update for both.
Message 8 of 12 (4,899 Views)
Novel Adventurer

I'm havin this problem too, and I have NFS mounted home plus userdatabase from LDAP. Please fix it! It is sad how many programs make that false assumption, that everything is always available locally.

Message 9 of 12 (4,706 Views)
Former Staff
Can you please try Should have fixed the issue both for VPN and NFS.

Message 10 of 12 (3,623 Views)
Discussion Stats
  • 11 replies
  • 1 kudo
  • 7 in conversation