By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

latest skype not working on ubuntu 11.10

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

You were right, Sportsgeist.  I installed Synaptic (Should install by default when Ubuntu is installed) and then installed Skype.  It added the lib package it needed and Skype is up and running in 11.10.  Test call was perfect.

 

Message 21 of 76 (11,251 Views)
Novel Adventurer

I spoke WAY too fast.  Skype is now hung - tight - when I tried to shut it down in an orderly manner.  The Icon in the notification area is still there despite many tries at making it "Quit".  I did a 'pgrep' and got the process.  Kill supposedly did it's job, but about 30 seconds later the whole system went down.  I had to do a hard power-off to recover.  When I did, I lost my desktop and had to re-create it.

 

Skype is definitely not ready for Ubuntu 10.11.  I have uninstalled it.

 

Message 22 of 76 (11,246 Views)
Highlighted
Novel Tourist

I upgraded from 11.04 to 11.10 and the previous 64 bit version was disabled/uninstalled, so I simply installed Skype:i386 from the Ubuntu Software Centre and it works perfectly well, including video.

Message 23 of 76 (11,230 Views)
Novel Tourist

Having exactly the same problem of Skype hanging. This is the only bad experience with 11.10 so far, real shame.

Message 24 of 76 (11,205 Views)
Novel Adventurer

I have tried all the methods posted here. I also tried re-installing Ubuntu 11.10 and nothing worked. I might just try another distribution, as Skype is really important for me.

 

Message 25 of 76 (11,168 Views)
agu
Novel Tourist
I've just installed Ubuntu 11.10 (32 bits) and skype was closing after log in. I haven't tried the things suggested in this thread, but it worked fine running it as root.
Message 26 of 76 (11,119 Views)
Novel Tourist

Okay someone please help me here:

 

I use Ubuntu 11.10 32-bit NOT 64-bit like most of you in this forum seem to be using.

 

  • Same problems with Skype... tries to log in and the moment it logs in it crashes.
  • No log files are available I don't think.
  • I cannot run Skype as root because it needs to connect to JACK which is run as normal user and must be run as normal user or there's no sound. I do NOT use PulseAudio and CANNOT use PulseAudio for Skype because I run an internet radio station and I need Skype for live broadcasts.
  • Skype used to work on Ubuntu 11.04 32-bit.
  • I CANNOT downgrade back to Ubuntu 11.04 because the internet radio station has already been configured for 11.10 and the changes cannot be reversed without reinstalling it completely (which will take weeks of work).
  • I tried ALL solutions in this thread and nothing has worked because "packages could not be found". I edited that one file I needed to to use the :i386 suffix on package files, and that did not work either.

 

Someone please help me out ASAP. I need Skype working by October 23 6pm EDT (tomorrow) at all costs if at all possible. Thank you!

Message 27 of 76 (10,920 Views)
Novel Adventurer

so, I just installed SKYPE on my new Dell e6420 laptop with Ubuntu 11.10x64 from the skype website downlaod for ubuntu.  it worked first try and I have had no issues with it at all.  however, it still requires the modified run script on my desktop.

Message 28 of 76 (10,889 Views)
Reliable Adventurer

I use kubuntu 11.10 and for this I did not use the version of Skype in the repositories.   I removed it and downloaded the ubuntu version of skype 2.2.0.35-1.  As this forum does not allow me to show internet addresses, I found it by using in Google "download skype for linux" and it was the first on the list, ie  . . . skype.com/intl/en-us/get-skype/on-your-computer/linux/.  At this site there is a 32B verson for ubuntu 10.04 and I have found that the 64B version works well on my 11.10 system.  The version in the repositories is 2.2.0.35. which is not the latest.

 

I installed the new version just by clicking on the downloaded package.  On my system it initiated the installation of dependencies and then stopped.  Another click on the package installed Skype and I have been very happy with the 35-1 version.

 

 

Message 29 of 76 (10,820 Views)
Novel Tourist

Hello All!

 

I uninstall version from repository, install version from site. It dont lunch from panel, BUT it easy work from terminal! I only type "skype".

Message 30 of 76 (10,646 Views)