By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Ubuntu 12.04 - Skype Makes ALL audio sound like chipmunks.

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

I've been having problems with Skype on Ubuntu 12.04.

 

Whenever I launch Skype, an audio playing speeds up and sounds like Alvin and the Chipmunks.

 

Additionally, I cannot access the audio settings for Skype, as doing so causes the application (Skype) to freeze.

If anyone is having the same issue, and has managed to find a solution, could you please post a fix?

 

Thank you;

See more topics labeled with:

Message 1 of 2 (597 Views)
1 Reply
Novel Tourist
Message 2 of 2 (441 Views)
Discussion Stats
  • 1 reply
  • 598 views
  • 0 kudos
  • 2 in conversation