By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Ubuntu 11.10 - seems to have problem with microphone built-in webcam

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

Hi,

 

I re-installed the package Skype 2.2.0.35-Ooneric2. Once I re-installed it, I made a call and it worked fine. Hang up and call again and the sound was crappy again, did it a third time and no sound at all was working.

 

My webcam is a logictech 1.3 Megapixel. I looked on the webcam to get the precise model number but did not find it. Sorry.

 

I will try a rollback to an older kernel.

 

Message 11 of 22 (3,333 Views)
Casual Adventurer

I just installe the kernel 2.6 and it started working again.

 

Seems that I will have to do some testing with the future kernel releases.

Message 12 of 22 (3,331 Views)
Reliable Adventurer

When I used the version of Skype in the repositories, ie 2.2.0.35, I experienced problems with it dropping connection and also changing my sent image to low resolution.  I then went Googled "download Skype 2.2 Beta for Linux"  and downloaded the latest version from there, i.e.  skype-ubuntu_2.2.0.35-1_amd64.deb.  I removed the old version from the repositories and installed the newer one just by clicking on the package.  On my system it initiated the installation of dependencies and then stopped.  Another click on the package installed Skype and I have been very happy with the 35-1 version.

Message 13 of 22 (3,300 Views)
Novel Tourist

I can confirm I get the same "chipmunk" sound after I upgraded from 11.04 to 11.10.

 

The workaround posted by francos3 in an earlier reply works for outgoing calls but does not work on incoming ones.

 

Here's what I have: ubuntu kernel 3.0.0-12-server, logitech webcam pro 9000 (device id 046d:0809), skype 2.2.0.35-1 amd64 version.

 

Hope the linux kernel and skype people take a look at this bug, I upgraded ubuntu and I got this skype issue, not funny at all.

Message 14 of 22 (2,774 Views)
Novel Tourist

Information for fixes to this problem can be found here:

 

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/843431

Message 15 of 22 (2,565 Views)
Novel Tourist

Have the same problem with the microphone. Microphone completely doesn't work , not only on skype. On the previous version of Ubuntu I've changed a setting on skype, and it worked. But after the upgrading, mic stopped working It's a week searching for a solution on the web, still haven't found

Message 16 of 22 (2,561 Views)
Highlighted
Novel Adventurer

I'm having the same problem, Ubuntu 11.10.  playing Banshee music player as I type. That's another story; however I'm sure that my system is similar to yours, and that 3.0.x is installed here. Will add further

 

Bob

 

Message 17 of 22 (2,186 Views)
Novel Adventurer
I had the audio working at 9600 baud, but now can't locate where to reset it at. Could someone that know try to set the baud rate at 9600, and let me know?
Message 18 of 22 (2,186 Views)
Casual Tourist

Same Problem:
Dell Inspiron E1505
Ubuntu 11.10 (32-bit)
Kernel: 3.0.0-17-generic
Skype (Beta): 2.2.0.35

Webcam: HP 3100 HD webcam with built-in microphone

Message 19 of 22 (1,145 Views)
Casual Tourist

HI all. Many of you may have fixed this, but for those who haven't or those who are searching for a fix, i am posting my findings and can confirm, i have the Pro 9000 webcam working a treat!

 

Cheese .... what a name. It works visually, but not on the audio as you all state, so do this

 

Go to software center and search for and install 'alsa'. It's aimed at musicians but adds support for line in, which will resolve this nicely for us mere skype users. Reboot after it installs and check your settings with a skype test call. If you have no joy, don't panic... head over to the system settings and click on 'sound' and then select the input tab. You will see an option has now magically appeared for Pro 9000 microphone .... select it, and then try skype again. It should now be perfect without any chipmunk sound problems and it's good to go.

 

regards

Justin

Message 20 of 22 (1,068 Views)
Discussion Stats
  • 21 replies
  • 9719 views
  • 1 kudo
  • 12 in conversation