By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Sometimes the internet gets a bit sleepy and takes a nap

SOLVED
Go to Solution
This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Adventurer

I see this message everytime I try to Login to MSN/Windows Live! thru Skype for Linux "Sometimes the internet gets a bit sleepy and takes a nap" - My system is pretty much up to date Glibc-2.17, GCC-4.7.2, QT-4.81. Log-on to Skype works perfectly well, but when I click "Alternatively, sing in with Microsoft account", it just says its sleepy internet.  Can you look at my log file and tell me what looks wrong.  Thanks, I need this working as soon as

possible.

Regards,

Jay

 

renamed the file attachment to:

skype_20130211-2143#1.log.jpg

 

please rename it back to the

original: skype_20130211-2143#1.log

 

See more topics labeled with:

Message 1 of 19 (19,505 Views)
1 Accepted Solution

Accepted Solutions
Casual Adventurer
Solution
Accepted as a solution by linuxkid
‎28-08-2015 11:00

Figured it out. I was missing /etc/certs/ssl/ -> symbolic links to /usr/share/ca-certificates/mozilla/*; Skype runs perfectly now  Amazing -  Thanks.   I also tested both QT-4.8.1, one built against openssl-0.9.8w and one against openssl-1.0.0 and they both work perfectly.  Woohoo, now I have my MSN friends all merged in with my Skype friends, yay *

I'll close this bug report now : )

 

View solution in original post

Message 4 of 19 (19,792 Views)
18 Replies
Casual Adventurer
As far as I can see, people have been able to get it running under Ubuntu using an updated openssl-1.x.x. I'm using the latest 0.9.8w version, and since Skype doesn't complain that so-an-so "libssl.x.x.x" is missing, I fail to see how that can be a fix for this issue. Anyhow, still waiting for a proper response from the Skype devs, since I can't read the log :-)

Regards,
linuxkid
Message 2 of 19 (19,455 Views)
Casual Adventurer

I recompiled QT-4.8.1 with the latest openssl, etc .. and still the same 'sleepy' message.

I've attached a new log. I have 3000+ clients waiting to use Skype and I can't release it

until this bug is fixed. Any Skype devs sitting around?, please : )

 

Again, the log is renamed with suffix .jpg  oh, an I used the latest cURL library as well, built

against the latest openssl, gnutls, etc. not sure if Skype requires a special diff/patch to QT4

or openssl or cURL if it even uses it.

Message 3 of 19 (19,391 Views)
Casual Adventurer
Solution
Accepted as a solution by linuxkid
‎28-08-2015 11:00

Figured it out. I was missing /etc/certs/ssl/ -> symbolic links to /usr/share/ca-certificates/mozilla/*; Skype runs perfectly now  Amazing -  Thanks.   I also tested both QT-4.8.1, one built against openssl-0.9.8w and one against openssl-1.0.0 and they both work perfectly.  Woohoo, now I have my MSN friends all merged in with my Skype friends, yay *

I'll close this bug report now : )

 

Message 4 of 19 (19,793 Views)
Novel Tourist

Solved?  My skype has been working fine up until last night.  I signed out and when I tried to sign back in via my Facebook Account, the message about the internet being sleepy appeared.  I can sign in via Windows, I can sign in via Facebook on another computer.  I can search the internet, there is nothing wrong with my connection.  I made no changes to computer for this to error to occur, and I can seem to find a clear cut fix anywhere other than this thread with some mumbo jumbo here that makes not sense on why my computer would have changed.

 

What is going on with my computer?  Please help if you can.  I'm sure I'm not the only one with this problem.

Message 5 of 19 (18,462 Views)
Novel Adventurer
Since 2 days ago, I face this error repeatedly. I've uninstalled Skype, I've added Skype to firewall exception, but no use. I think Skype is facing problem with HTTPS protocol
Message 6 of 19 (17,992 Views)
Casual Adventurer

Hi. Sorry, I didn't get an email from the first reply going back 2 wks ago, but I just got one now from the second replier. Anyhow, I can't be of any real help as Skype/Win Live! has been working perfectly fine for me since I figured out the SSL Mozilla certs. thing.  If you have anymore problems - backup or rename ~/.Skype; try reconnecting with a fresh copy, but It was probably just an intermittent server error or maintenance, though. Good luck.


 

Message 7 of 19 (17,987 Views)
Novel Tourist

Me too, but the symlinks and the ~/.Skype didn't worked for me.

 

Using latest Debian x32 (6, not 7; 7 isn't lanched yet), everything up to date, and I had to temporarily use Wheezy's repos to install a newer version of libqt4-network (and several other packages because of this).

Message 8 of 19 (17,409 Views)
Novel Tourist

i haz same problem but i login with facebook and it KEEPS saying that. i didnt update my skype yet cuz i cant my father wont give me his administrator password but do u know if its beacouse i didnt update it. im new here on the skype community and i have no idea what i am doing or how to ask questions on here . anywhoooo......

Message 9 of 19 (15,195 Views)
Casual Tourist

i ahve same problem how can i solve it pls let reply me 

Message 10 of 19 (11,985 Views)
Discussion Stats
  • 18 replies
  • 19506 views
  • 3 kudos
  • 14 in conversation