By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype no longer works after upgrading to Ubuntu 13.10.

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
rhm
Casual Adventurer

Linux

I am a very long time loyal paying customer of Skype.

Skype no longer works after upgrading to Ubuntu 13.10.

In speaking with 4 other friends, I learned that they are having the same problem.

Skype will run but either a loud annoying buzz comes through the
speakers or no sound at all.

Sometimes I have sound but the distortion precludes any serious

ability to use the product.

It is not practical for me to go backwards to 12.10 on Ubuntu.

I would appreciate it if Skype would put some emergency energy

into resolving this issue.

Message 1 of 7 (6,602 Views)
6 Replies
Casual Tourist

Something changed in 13.10 and screwed things up.. I just spent a week working on getting skype back after I upgraded my 64-bit system to 13.10. This box was initially installed as 8.10 (I think) and upgraded with every release. Skype was functional until 13.10.

 

This may not work for everyone, but it worked for me:

 

1 Completely remove skype. In a terminal do:

 

sudo apt-get remove skype

 

sudo apt-get purge skype

 

sudo apt-get autoclean

 

sudo apt-get autoremove

 

2 Got to linux downloads on Skype.com and download install the .deb for ubuntu 10.04 (skype-ubuntu-lucid_4.2.0.11-1_i386). I'm running 64-bit, but this one worked.

 

Side note: I had probably unrelated issues with the keyboard that kept cropping up. Removing the .config/ibus/bus (from a terminal, sudo rm -r ~/.config/ibus/bus ), logging off & on, cleared all those as well.

Highlighted
rhm
Casual Adventurer

Linux

I am a very long time loyal paying customer of Skype.

Skype no longer works after upgrading to Ubuntu 13.10.

In speaking with 4 other friends, I learned that they are having the same problem.

Skype will run but either a loud annoying buzz comes through the
speakers or no sound at all.

Sometimes I have sound but the distortion precludes any serious

ability to use the product.

It is not practical for me to go backwards to 12.10 on Ubuntu.

I would appreciate it if Skype would put some emergency energy

into resolving this issue.

Message 3 of 7 (6,452 Views)
Novel Adventurer

You make accurat description what is problem but i think that You not going to find solution here.

Skype was the best software ever until microsoft by it. And decay started then.

Also it is not logical to improve skype for Linux because Linux is free and much better

than windows.

So question is why should they do enything but help skype to be unusable on other systems.

p.s.

look here

http://www.webupd8.org/2013/10/get-sound-working-in-skype-with-ubuntu.html

Message 4 of 7 (6,399 Views)
Novel Tourist

By selecting Lucid 10.04 as my OS and downloading the skype.deb, all is well in my Linux 13.10. x86. Thanks!

 

Message 5 of 7 (2,995 Views)
Novel Adventurer

I tried doing what you suggested, but it seems that when I select Ubuntu 10.04 the download file is actually skype-ubuntu-lucid_4.2.0.13-1_i386.  So this fix didn't work for me.  Maybe they changed something since you posted this and it doesn't work anymore or maybe it just doesn't work for me.  I thought it would be good to note that the file is different than what it was for you, though.

 

Either way, thanks so much for the input.  I have the exact same problem as mentioned in this thread and the more it's addressed, the better.

 

Thanks!

Message 6 of 7 (2,829 Views)
Novel Tourist
Message 7 of 7 (1,436 Views)
Discussion Stats
  • 6 replies
  • 6603 views
  • 7 kudos
  • 6 in conversation