By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Skype error Problem with audio playback

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Tourist

Trying to get Skype to work on Mandriva 2010.2 x64_64. Machine is 1-year-old HP p6680t quad-core, lots of memory and disk space.

Downloaded dynamic package from Skype, copied skype and librararies according to README. When I try the Echo / Sound Test service, or a regular connection, a dialog pops up and reports the error: "Problem with Audio Playback"

Found instructions on another web site to disable and uninstall all pulse-audio. Did so. Same results.  Reinstalled pulse-audio, since it is required by other critically important software.

Found other instructions to add the MiB media and install Skype package from there. urpmi skype installed with 2 dependencies libxi6 and libxrandr2. Same results.

Suggestion please?

Thanks,
JimR

 

Message 1 of 5 (4,952 Views)
4 Replies
Novel Adventurer
I had the same problem in openSUSE 12.2 64 bit. It was solved by installing alsa-plugins-pulse-32bit and its dependencies.
Message 2 of 5 (4,272 Views)
Casual Tourist

Thanks, Same distro....same problem.....an instant fix!


ingesvensson wrote:
I had the same problem in openSUSE 12.2 64 bit. It was solved by installing alsa-plugins-pulse-32bit and its dependencies.

 

Message 3 of 5 (3,991 Views)
Novel Tourist

Thanks! Too easy.

Message 4 of 5 (2,538 Views)
Novel Tourist

Thanks!! x 1000

Message 5 of 5 (1,509 Views)
Discussion Stats
  • 4 replies
  • 4953 views
  • 4 kudos
  • 5 in conversation