By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Package dependencies cannot be resolved in ubuntu12.04

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

 

The following packages have unmet dependencies:

skype: Depends: skype-bin but it is a virtual package

Message 1 of 3 (1,321 Views)
2 Replies
Novel Tourist

I decided to sign in on the FREE TRIAL Skype premium on Saturday to see if the Group connection works.  IT DOES NOT.   Connecting with Canada was okay as my contact in Canada is on Windows and so am I.  My contact in ITALY was NOT CONNECTED on the video with me.  

Therefore your free trial on group conversations did not work for me.  My client in Italy is on Linux and I COULD NOT CONNECT with him - only his VOICE came thru.

I would like you to CANCEL my FREE TRIAL as I registered on Saturday Oct. 20th, 2012.

 

Until this problem is resolved with Skype and Linux, then at that time I will try again your FREE TRIAL and if it works, then I will definetly sign up for the Skype Premium.

coolhanya

Message 2 of 3 (1,299 Views)
Experienced Adventurer

Install manually to /opt (see my topic below). This is however for Debian testing and i386 architecture with i686-pae kernel, but if you check Skype binary file with "ldd skype" -- you see what is a needed for your distribution...

Message 3 of 3 (1,208 Views)
Discussion Stats
  • 2 replies
  • 1322 views
  • 0 kudos
  • 3 in conversation