By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Microphone unusable with new skype 4

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

After installing the new Skype 4 on my Debian Squeeze 6.0.5 i got strange issues. It seems skype do not recognize the microphone of my logitech webcam and no matter what i do i can not make it work. I experienced skype crashes too.


My system is:


Debian Squeeze 6.0.5 32bit bigmem

Intel i3-530 4gb ram

Nvidia 560ti driver 302.17

Asus Xonar DX

Logitech c310 webcam


I'm not precicely sure about webcam model. Can see it and change later. Can provide skype logs if needed too.


I reverted to skype for now. With this version i have no problem to use microphone of the webcam.

13 Replies
Casual Adventurer

I want to confirm this problem. 


I have Logitech Quickcam Pro 9000. Microphone stopped working after upgrade. The USB mic device is listed in audio settings but for some reason it doesn't work. I tried switching to each and every one of them and no luck.


 I thought it might be problem with my system. But at this point, it looks like it's a Skype bug.


I'm on Gentoo Linux.

Casual Adventurer

Problem fixed. I went ahead and enabled mic boost in alsamixer and that fixed the issue. Not sure why this works since that setting was for different sound device.

Hope this helps.

Novel Adventurer

I tried to enable it from alsa mixer from console and from gnome. It does not help. I tried to make it work maybe for half hour and tried anything. 


Maybe i do not writed it very right. Erm english is not my natural language.


Microphone is listed in the devices in Skype. But it simply does not work. I tried changing to Sound card devices and then back to microphone from camera.

Casual Adventurer

Make sure you enable "Mic Boost" not the "Mic" in alsamixer. In case you misunderstood what I wrote.

Novel Adventurer

There is microphone boost only for Xonar device, so this is unusable. I tried that before too.


This is not the cause, since all works flawlessly with skype 2.2 with same settings of mixer.

Routine Adventurer

Also want to confirm this problem - went back to the old version.


Bus 001 Device 007: ID 0408:1030 Quanta Computer, Inc. FV TouchCam N1 (Video)
Bus 001 Device 006: ID 0408:0103 Quanta Computer, Inc. FV TouchCam N1 (Audio)


05:04.0 Multimedia audio controller: C-Media Electronics Inc CMI8788 [Oxygen HD Audio]


Tried both the pulse and alsa setup.  Appears that skype can't identify two different sound sources.



Novel Tourist

Hi, it's the same for me on Fedora17... I have a quickcam

Bus 006 Device 003: ID 046d:08b2 Logitech, Inc. QuickCam Pro 4000

And no micboost in alsamixer... i can choose it but the calling test fails saying there is a probleme withe audio capture device...

Routine Adventurer
slyholborn - That appears to be a different bug, as the one I'm talking about never gives an error - just doesn't work. You might want to start a new thread on it with the error message as part of the subject.
Casual Adventurer

This is sooo weird. I have started to have problem again. Enabling boost mic doesn't help anymore. It just doesn't work anymore. Is there a place to submit Skype bugs? Anyone working on fixing this issue? Does any developer even know about this issue?

Discussion Stats
  • 13 replies
  • 1 kudo
  • 5 in conversation