By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Incoming message notification no sound

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Novel Adventurer

Hi I am having a problem with incoming message notifications When the chat window is on top (in focus?) I get no sound when it is behind another window the sound plays fine. Any ideas?


ubuntu 11.04


See more topics labeled with:

Message 1 of 14 (32,893 Views)
13 Replies
Novel Tourist
For some reason (possibly intentional?) many of the skype sounds are set by the alert volume in ubuntu. Open your sound preferences and click on the 'Sound Effects' tab. Ensure the the alert volume is not muted and/or turn it up to some appropriate level.

Hopefully this helps.
Message 2 of 14 (32,886 Views)
Novel Adventurer

Quickridge, thanks for your reply, already checked that, the sound is fine except when the skype message window is at the front

Message 3 of 14 (32,874 Views)
Novel Adventurer

I had the same problem in Linux (Debian, Gnome). Uninstalling Mono solved the problem.

Message 4 of 14 (32,836 Views)
Novel Adventurer

I have had this prob Since V5 came out. I am using a Mac though. I have a frined uing Win 7 and he has the same prob! WTF!! Any help would be awesome!

Message 5 of 14 (32,798 Views)

Same problem here.   Use Windows 7.  At least I know now that if i bury the file, it may work.  The flash notification that is supposed to pop up on my screen  when someone sends a message doesn't work either. 

Message 6 of 14 (32,764 Views)
Novel Adventurer

The issue is that Skype will not play or show a notification if the chat window is the active (in focus) window. I have this problem in Windows, and assume it is the same with Linux. A bug has been opened, asking to make this an option (show/play notification even when it is the active window), and they have said they Will Not Fix.


It's annoying in many situations (screen saver has come on, Skype runs on a secondary computer, etc.)


A workaround is to click to the desktop when you are about to leave, work on something else, etc., as this will take the focus from the chat window, and notifications will then play/show.

Message 7 of 14 (32,722 Views)
Novel Adventurer

Hmm.. So they had a "perfectly" working app BEFORE they changed to this new style (v5) and now not only made the app clunkier then before, but they WON'T fix bugs?


WTF skype? This affects ppl on ALL platforms (Linux, mac, windows) and you are NOT goign to do anything about it? I don't want a work around for something that DID work and should continue to work. A notification sound should play when msg arrives, plain and simple.. been that way for... Oh... idk.. EVER!!!


Hey SKYPE. fix your app and make it work proper. Quit worying about making money and do something dif for a change.. care about making a quality product that your customers WANT to use.. not that are FORCED to use.


(no offence to you emileboutquin... Lots of offence to SKYPE!)


*Inappropriate language removed. Please refrain from using this kind of language in the future. Thank you!*

Message 8 of 14 (32,716 Views)
Novel Tourist

I have noticed this problem just recently since installing updated Skype. I'm so bummed!! For all the reasons everyone here gives. I hope they fix it!! Give me my old Skype any day!!

Message 9 of 14 (31,592 Views)
Novel Adventurer

BUMPING to get this fixed, Skype! It's inredibly aggravating and "Will Not Fix" is not acceptable.

Message 10 of 14 (26,389 Views)
Discussion Stats
  • 13 replies
  • 13 kudos
  • 12 in conversation