By using this site you agree to the use of cookies for analytics, personalised content and ads. Read more

Fedora 17 X64 - no sound

This topic has been archived. To keep discussions in the Skype Community relevant we archive topics that haven't seen activity in the past 6 months. Read more about about archiving
Casual Tourist

I jumped up (clean install from Fedora 14 32-bit) to Fedora 17 64-bit. Installed the Skype RPM, found the 101 32-bit dependencies and the pulse-also bridges. All the stuff that makes it work for most people.


No test sound, though. I'm presented with a raft of options, including several "default" generic devices, hardware-specific devices and "pulse", but none of them give a squeak. No ALSA device option, though.


I know that pulse itself is functioning, since "paman" can play test output when its ALSA output option is selected. And the lower-level audio stuff is just fine - installed transparently and all other audio-using apps are OK. Only skype remains silent.


Anything else I can test?

4 Replies
Novel Tourist
Try installing pulseaudio:

yum install-y qt-x11.i686 libXScrnSaver.i686 alsa-plugins-pulseaudio.i686 libXv.i686
Novel Tourist

It is works. Thank you.

Novel Tourist
Worked great for me. Thanks. One problem though was I copied and pasted your command and it did not work until I put a space after the word install and before the -y. Thanks again.
Novel Tourist

Same(?) problem here. I'm running F17 X64 OS on  a brand new Dell Optiplex 390 (I5 processor). clean install of F17 X64, clean install of Skype X32, video works fine, all sounds work fine on all other apps. ex cept Skype. The 'Skype test call' recognizes the sound problem and flags the lack of playback.


 ....installing pulseaudio (see roam_tech's advise) did the trick.. All is fine now. :-)

Discussion Stats
  • 4 replies
  • 12 kudos
  • 5 in conversation